aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--japanese/eb/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/japanese/eb/Makefile b/japanese/eb/Makefile
index 007ece5c7c78..8ab7ae0ac62b 100644
--- a/japanese/eb/Makefile
+++ b/japanese/eb/Makefile
@@ -78,12 +78,12 @@ APPENDIXDIR= ${DATADIR}/appendix
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
-USES+= gettext
+USES+= gettext iconv
CONFIGURE_ARGS+= --enable-nls \
--with-gettext-includes=${LOCALBASE}/include \
--with-gettext-libraries=${LOCALBASE}/lib \
- --with-iconv-includes=${LOCALBASE}/include \
- --with-iconv-libraries=${LOCALBASE}/lib
+ --with-iconv-includes=${ICONV_PREFIX}/include \
+ --with-iconv-libraries=${ICONV_PREFIX}/lib
PLIST_SUB= NLS=""
.else
CONFIGURE_ARGS+= --disable-nls