aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/go/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/lang/go/Makefile b/lang/go/Makefile
index 2f9546eb612e..808981427f40 100644
--- a/lang/go/Makefile
+++ b/lang/go/Makefile
@@ -30,7 +30,9 @@ RUN_DEPENDS_aarch64= binutils>0:devel/binutils
TEST_DEPENDS= ${TEST_DEPENDS_${ARCH}}
TEST_DEPENDS_aarch64= binutils>0:devel/binutils
-USES= shebangfix
+USES= cpe shebangfix
+
+CPE_VENDOR= golang
SHEBANG_FILES= misc/wasm/go_js_wasm_exec \
src/net/http/cgi/testdata/test.cgi