aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--science/gnudatalanguage/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/science/gnudatalanguage/Makefile b/science/gnudatalanguage/Makefile
index 9b87359c0a22..fd5a95ba3496 100644
--- a/science/gnudatalanguage/Makefile
+++ b/science/gnudatalanguage/Makefile
@@ -40,7 +40,7 @@ CMAKE_ARGS= -DREADLINEDIR:STRING="/usr" \
-DNCURSESDIR:STRING="/usr" \
-DPYTHON:BOOL=NO
CPPFLAGS+= ${CFLAGS} -fno-inline -DNPY_NO_DEPRECATED_API -DNPY_1_7_API_VERSION
-CXXFLAGS+= -std=gnu++11 -DACCEPT_USE_OF_DEPRECATED_PROJ_API_H=1
+CXXFLAGS+= -std=gnu++11
LDFLAGS+= -lpthread -L${LOCALBASE}/lib
TEST_TARGET= test