aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dns/djbdns/Makefile2
-rw-r--r--mail/qmail-conf/Makefile2
-rw-r--r--mail/qmail-contrib/Makefile4
-rw-r--r--mail/qmailanalog/Makefile2
-rw-r--r--mail/qtools/Makefile2
5 files changed, 6 insertions, 6 deletions
diff --git a/dns/djbdns/Makefile b/dns/djbdns/Makefile
index 56cd0c5ef94c..9b0e982ebeec 100644
--- a/dns/djbdns/Makefile
+++ b/dns/djbdns/Makefile
@@ -136,7 +136,7 @@ post-build:
@${MV} -f ${WRKSRC}/conf-home ${WRKSRC}/conf-home.sav
@${ECHO_CMD} "${STAGEDIR}${PREFIX}" > ${WRKSRC}/conf-home
@cd ${WRKSRC} ; ${RM} -f install instcheck install.o instcheck.o hier.o auto_home.o auto_home.c
- @cd ${WRKSRC} ; ${MAKE_CMD} install instcheck
+ @cd ${WRKSRC} ; ${DO_MAKE_BUILD} install instcheck
@${TOUCH} ${WRKSRC}/*-conf
@${MV} -f ${WRKSRC}/conf-home.sav ${WRKSRC}/conf-home
diff --git a/mail/qmail-conf/Makefile b/mail/qmail-conf/Makefile
index b8b228314ca8..1c71b1f7d551 100644
--- a/mail/qmail-conf/Makefile
+++ b/mail/qmail-conf/Makefile
@@ -49,7 +49,7 @@ post-build:
@${MV} -f ${WRKSRC}/conf-qmail ${WRKSRC}/conf-qmail.sav
@${ECHO_CMD} "${STAGEDIR}${QMAIL_PREFIX}" > ${WRKSRC}/conf-qmail
@cd ${WRKSRC} ; ${RM} -f install instcheck install.o instcheck.o hier.o auto_qmail.o auto_qmail.c
- @cd ${WRKSRC} ; ${MAKE_CMD} install instcheck
+ @cd ${WRKSRC} ; ${DO_MAKE_BUILD} install instcheck
@${TOUCH} ${WRKSRC}/*-conf
@${MV} -f ${WRKSRC}/conf-qmail.sav ${WRKSRC}/conf-qmail
diff --git a/mail/qmail-contrib/Makefile b/mail/qmail-contrib/Makefile
index e632da8f6951..0eb9b2846c57 100644
--- a/mail/qmail-contrib/Makefile
+++ b/mail/qmail-contrib/Makefile
@@ -68,14 +68,14 @@ post-build:
@${MV} -f ${WRKFF}/conf-qmail ${WRKFF}/conf-qmail.sav
@${ECHO_CMD} "${STAGEDIR}${QMAIL_PREFIX}" > ${WRKFF}/conf-qmail
@cd ${WRKFF} ; ${RM} -f install instcheck install.o instcheck.o hier.o auto_qmail.o auto_qmail.c
- @cd ${WRKFF} ; ${MAKE_CMD} install instcheck
+ @cd ${WRKFF} ; ${DO_MAKE_BUILD} install instcheck
@${TOUCH} ${WRKFF}/newaliases ${WRKFF}/fastforward ${WRKFF}/newinclude
@${MV} -f ${WRKFF}/conf-qmail.sav ${WRKFF}/conf-qmail
@${MV} -f ${WRKDF}/conf-qmail ${WRKDF}/conf-qmail.sav
@${ECHO_CMD} "${STAGEDIR}${QMAIL_PREFIX}" > ${WRKDF}/conf-qmail
@cd ${WRKDF} ; ${RM} -f install instcheck install.o instcheck.o hier.o auto_qmail.o auto_qmail.c
- @cd ${WRKDF} ; ${MAKE_CMD} install instcheck
+ @cd ${WRKDF} ; ${DO_MAKE_BUILD} install instcheck
@${TOUCH} ${WRKDF}/dot-forward
@${MV} -f ${WRKDF}/conf-qmail.sav ${WRKDF}/conf-qmail
diff --git a/mail/qmailanalog/Makefile b/mail/qmailanalog/Makefile
index b2e2417df8b3..5cd3c3ac3e7f 100644
--- a/mail/qmailanalog/Makefile
+++ b/mail/qmailanalog/Makefile
@@ -52,7 +52,7 @@ post-build:
@${MV} -f ${WRKSRC}/conf-home ${WRKSRC}/conf-home.sav
@${ECHO_CMD} "${STAGEDIR}${QMPREFIX}" > ${WRKSRC}/conf-home
@cd ${WRKSRC} ; ${RM} -f install instcheck install.o instcheck.o hier.o auto_home.o auto_home.c
- @cd ${WRKSRC} ; ${MAKE_CMD} install instcheck
+ @cd ${WRKSRC} ; ${DO_MAKE_BUILD} install instcheck
@${MV} -f ${WRKSRC}/conf-home.sav ${WRKSRC}/conf-home
post-install:
diff --git a/mail/qtools/Makefile b/mail/qtools/Makefile
index 5b46725e0e87..add72981dfcd 100644
--- a/mail/qtools/Makefile
+++ b/mail/qtools/Makefile
@@ -38,7 +38,7 @@ post-build:
@${MV} -f ${WRKSRC}/conf-home ${WRKSRC}/conf-home.sav
@${ECHO_CMD} "${STAGEDIR}${PREFIX}" > ${WRKSRC}/conf-home
@cd ${WRKSRC} ; ${RM} -f install instcheck install.o instcheck.o hier.o auto_home.o auto_home.c
- @cd ${WRKSRC} ; ${MAKE_CMD} install instcheck
+ @cd ${WRKSRC} ; ${DO_MAKE_BUILD} install instcheck
@${TOUCH} ${WRKSRC}/replier-config
@${MV} -f ${WRKSRC}/conf-home.sav ${WRKSRC}/conf-home