aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ftp/axel/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/ftp/axel/Makefile b/ftp/axel/Makefile
index 7885ecf7e7b1..ad274b2bb091 100644
--- a/ftp/axel/Makefile
+++ b/ftp/axel/Makefile
@@ -18,12 +18,13 @@ LIB_DEPENDS= intl.4:${PORTSDIR}/devel/gettext
USE_GMAKE= yes
HAS_CONFIGURE= yes
+USE_REINPLACE= yes
CONFIGURE_ARGS= --prefix=${PREFIX} --mandir=${PREFIX}/man --i18n=1
MAN1= axel.1
post-configure:
- @${PERL} -pi -e 's,-O3,${CFLAGS},; s/gcc/${CC}/; \
+ @${REINPLACE_CMD} -e 's,-O3,${CFLAGS},; s/gcc/${CC}/; \
s/-pthread/${PTHREAD_LIBS}/' ${WRKSRC}/Makefile.settings
.include <bsd.port.mk>