aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-wm/afterstep/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/x11-wm/afterstep/Makefile b/x11-wm/afterstep/Makefile
index 09c4ce7254a8..d319a81e8a8d 100644
--- a/x11-wm/afterstep/Makefile
+++ b/x11-wm/afterstep/Makefile
@@ -23,6 +23,7 @@ MAN1= afterstep.1 Animate.1 Audio.1 Auto.1 Banner.1 Pager.1 Wharf.1
CONFLICTS?= afterstep-2*
PORTSCOUT= limit:^1\.[0-9.]*$$
CFLAGS+= -Wno-return-type
+USE_CSTD= gnu89
SRCDIRS= afterstep \
modules/Animate modules/Audio modules/Auto \
@@ -34,8 +35,6 @@ post-patch:
-e 's|%%PREFIX%%|${PREFIX}|g' \
${WRKSRC}/configure.h \
${WRKSRC}/sample.steprc
- ${REINPLACE_CMD} \
- -e 's/__inline__//g' \
${WRKSRC}/configure.h
@ for i in ${SRCDIRS}; do \
cd ${WRKSRC}/$$i; \