aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--graphics/ocrad/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/graphics/ocrad/Makefile b/graphics/ocrad/Makefile
index a6bac5f14f08..6cd4050e2f2d 100644
--- a/graphics/ocrad/Makefile
+++ b/graphics/ocrad/Makefile
@@ -1,5 +1,6 @@
PORTNAME= ocrad
DISTVERSION= 0.28
+PORTREVISION= 1
CATEGORIES= graphics
MASTER_SITES= GNU
@@ -16,15 +17,15 @@ USES= localbase:ldflags tar:lz
USE_LDCONFIG= yes
HAS_CONFIGURE= yes
-CONFIGURE_ARGS= --prefix=${PREFIX} CXX="${CXX}" CXXFLAGS="${CXXFLAGS} -fPIC" --mandir=${PREFIX}/man --infodir=${PREFIX}/info
+CONFIGURE_ARGS= --prefix=${PREFIX} CXX="${CXX}" CXXFLAGS="${CXXFLAGS} -fPIC" --mandir=${PREFIX}/share/man --infodir=${PREFIX}/info
MAKE_ARGS= LDFLAGS="${LDFLAGS}"
PLIST_FILES= bin/${PORTNAME} \
include/ocradlib.h \
lib/libocrad.so \
- man/man1/ocrad.1.gz \
- info/ocrad.info
+ info/ocrad.info \
+ share/man/man1/ocrad.1.gz
OPTIONS_DEFINE= DOCS EXAMPLES