aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dns/p5-Net-DNS-ZoneFile/Makefile2
-rw-r--r--mail/p5-Mail-RBL/Makefile2
-rw-r--r--net-mgmt/netleak/Makefile2
-rw-r--r--net-mgmt/p5-Tie-NetAddr-IP/Makefile2
-rw-r--r--net/p5-NetAddr-IP-Count/Makefile2
-rw-r--r--net/xbone-gui/Makefile2
-rw-r--r--net/xbone/Makefile2
-rw-r--r--sysutils/psgconf/Makefile2
-rw-r--r--textproc/p5-NetAddr-IP-Find/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/dns/p5-Net-DNS-ZoneFile/Makefile b/dns/p5-Net-DNS-ZoneFile/Makefile
index 9633e5c8b688..a1c90a75b2da 100644
--- a/dns/p5-Net-DNS-ZoneFile/Makefile
+++ b/dns/p5-Net-DNS-ZoneFile/Makefile
@@ -17,7 +17,7 @@ COMMENT= Perl extension to convert a zone file to a collection of RRs
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple \
- ${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
+ p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/mail/p5-Mail-RBL/Makefile b/mail/p5-Mail-RBL/Makefile
index e185e824e443..73b7d45893f8 100644
--- a/mail/p5-Mail-RBL/Makefile
+++ b/mail/p5-Mail-RBL/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= erwin@FreeBSD.org
COMMENT= Perl extension to access RBL-style host verification services
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
- ${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP \
+ p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP \
${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/net-mgmt/netleak/Makefile b/net-mgmt/netleak/Makefile
index 7c853ffcfff8..3d234198f3d5 100644
--- a/net-mgmt/netleak/Makefile
+++ b/net-mgmt/netleak/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= ${SITE_PERL}/Net/PcapUtils.pm:${PORTSDIR}/net/p5-Net-PcapUtils \
${SITE_PERL}/Mail/Sendmail.pm:${PORTSDIR}/mail/p5-Mail-Sendmail \
${SITE_PERL}/${PERL_ARCH}/Net/RawIP.pm:${PORTSDIR}/net/p5-Net-RawIP \
${SITE_PERL}/${PERL_ARCH}/IO/Interface.pm:${PORTSDIR}/net/p5-IO-Interface \
- ${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
+ p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
NO_BUILD= yes
WRKSRC= ${WRKDIR}/${PORTNAME}
diff --git a/net-mgmt/p5-Tie-NetAddr-IP/Makefile b/net-mgmt/p5-Tie-NetAddr-IP/Makefile
index 268d64360575..95514212f9ac 100644
--- a/net-mgmt/p5-Tie-NetAddr-IP/Makefile
+++ b/net-mgmt/p5-Tie-NetAddr-IP/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= Tie::NetAddr::IP - Implements a Hash where the key is a subnet
-BUILD_DEPENDS= ${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
+BUILD_DEPENDS= p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/net/p5-NetAddr-IP-Count/Makefile b/net/p5-NetAddr-IP-Count/Makefile
index f50f0fadeed1..174a40c9905b 100644
--- a/net/p5-NetAddr-IP-Count/Makefile
+++ b/net/p5-NetAddr-IP-Count/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= NetAddr::IP::Count - Count hosts in named subnets
-BUILD_DEPENDS= ${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
+BUILD_DEPENDS= p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/net/xbone-gui/Makefile b/net/xbone-gui/Makefile
index 465b3bcf4344..2f4baeb9b551 100644
--- a/net/xbone-gui/Makefile
+++ b/net/xbone-gui/Makefile
@@ -19,7 +19,7 @@ BUILD_DEPENDS= ${SITE_PERL}/IO/Socket/SSL.pm:${PORTSDIR}/security/p5-IO-Socket-S
${SITE_PERL}/AppConfig.pm:${PORTSDIR}/devel/p5-AppConfig \
${SITE_PERL}/IO/Socket/INET6.pm:${PORTSDIR}/net/p5-IO-INET6 \
${SITE_PERL}/Parse/RecDescent.pm:${PORTSDIR}/devel/p5-Parse-RecDescent \
- ${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP \
+ p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP \
${SITE_PERL}/Net/IP.pm:${PORTSDIR}/net-mgmt/p5-Net-IP \
${SITE_PERL}/Net/Netmask.pm:${PORTSDIR}/net-mgmt/p5-Net-Netmask \
${SITE_PERL}/LWP/Simple.pm:${PORTSDIR}/www/p5-libwww \
diff --git a/net/xbone/Makefile b/net/xbone/Makefile
index 14f6f36727f6..fd18225607b2 100644
--- a/net/xbone/Makefile
+++ b/net/xbone/Makefile
@@ -20,7 +20,7 @@ BUILD_DEPENDS= ${SITE_PERL}/AppConfig.pm:${PORTSDIR}/devel/p5-AppConfig \
${SITE_PERL}/Parallel/ForkManager.pm:${PORTSDIR}/devel/p5-Parallel-ForkManager \
${SITE_PERL}/Parse/RecDescent.pm:${PORTSDIR}/devel/p5-Parse-RecDescent \
${SITE_PERL}/Graph.pm:${PORTSDIR}/math/p5-Graph \
- ${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP \
+ p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP \
${SITE_PERL}/Net/IP.pm:${PORTSDIR}/net-mgmt/p5-Net-IP \
${SITE_PERL}/Net/Netmask.pm:${PORTSDIR}/net-mgmt/p5-Net-Netmask \
${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
diff --git a/sysutils/psgconf/Makefile b/sysutils/psgconf/Makefile
index a973f615ed22..41b30455caa5 100644
--- a/sysutils/psgconf/Makefile
+++ b/sysutils/psgconf/Makefile
@@ -15,7 +15,7 @@ COMMENT= Controls system configuration
BUILD_DEPENDS= ${SITE_PERL}/Config/Objective.pm:${PORTSDIR}/devel/p5-Config-Objective \
${SITE_PERL}/AppConfig.pm:${PORTSDIR}/devel/p5-AppConfig \
- ${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP \
+ p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP \
${SITE_PERL}/${PERL_ARCH}/Proc/ProcessTable/Process.pm:${PORTSDIR}/devel/p5-Proc-ProcessTable \
${SITE_PERL}/${PERL_ARCH}/Unix/Mknod.pm:${PORTSDIR}/sysutils/p5-Unix-Mknod \
${SITE_PERL}/${PERL_ARCH}/version.pm:${PORTSDIR}/devel/p5-version \
diff --git a/textproc/p5-NetAddr-IP-Find/Makefile b/textproc/p5-NetAddr-IP-Find/Makefile
index 95a568b9f2c0..c459b1523d99 100644
--- a/textproc/p5-NetAddr-IP-Find/Makefile
+++ b/textproc/p5-NetAddr-IP-Find/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= ports@FreeBSD.org
COMMENT= Iterates over all IP addresses in a text similar to Email::Find
-RUN_DEPENDS= ${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
+RUN_DEPENDS= p5-NetAddr-IP>0:${PORTSDIR}/net-mgmt/p5-NetAddr-IP
PERL_CONFIGURE= yes
INSTALL_TARGET= pure_install