aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/toycars/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/games/toycars/Makefile b/games/toycars/Makefile
index 257f3db479e8..8ba2fa2125bf 100644
--- a/games/toycars/Makefile
+++ b/games/toycars/Makefile
@@ -15,13 +15,12 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libfltk.so:x11-toolkits/fltk
-USES= gmake localbase
+USES= gl gmake localbase
+USE_CXXSTD= c++98
GNU_CONFIGURE= yes
USE_SDL= image sdl
USE_GL= gl glu
-CXXFLAGS+= -Wno-c++11-narrowing
-
PLIST_FILES= bin/toycars \
bin/toycars_track_editor \
bin/toycars_vehicle_editor