aboutsummaryrefslogtreecommitdiff
path: root/Mk/Uses/php.mk
diff options
context:
space:
mode:
Diffstat (limited to 'Mk/Uses/php.mk')
-rw-r--r--Mk/Uses/php.mk6
1 files changed, 1 insertions, 5 deletions
diff --git a/Mk/Uses/php.mk b/Mk/Uses/php.mk
index 02799c592945..6195ad71a71e 100644
--- a/Mk/Uses/php.mk
+++ b/Mk/Uses/php.mk
@@ -110,7 +110,7 @@ DIST_SUBDIR= PECL
PHPBASE?= ${LOCALBASE}
-_ALL_PHP_VERSIONS= 80 81 82 83
+_ALL_PHP_VERSIONS= 81 82 83
# Make the already installed PHP the default one.
. if exists(${PHPBASE}/etc/php.conf)
@@ -188,9 +188,6 @@ PHP_EXT_INC= hash json openssl pcre random spl
. elif ${PHP_VER} == 81
PHP_EXT_DIR= 20210902
PHP_EXT_INC= hash json openssl pcre spl
-. elif ${PHP_VER} == 80
-PHP_EXT_DIR= 20200930
-PHP_EXT_INC= hash json openssl pcre spl
. else
# (rene) default to DEFAULT_VERSIONS
PHP_EXT_DIR= 20220829
@@ -383,7 +380,6 @@ _USE_PHP_ALL= bcmath bitset bz2 calendar ctype curl dba dom \
tidy tokenizer xml xmlreader xmlrpc xmlwriter xsl zephir_parser \
zip zlib
# version specific components
-_USE_PHP_VER80= ${_USE_PHP_ALL}
_USE_PHP_VER81= ${_USE_PHP_ALL}
_USE_PHP_VER82= ${_USE_PHP_ALL}
_USE_PHP_VER83= ${_USE_PHP_ALL}