aboutsummaryrefslogtreecommitdiff
path: root/astro/gpxloggerd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/gpxloggerd/Makefile')
-rw-r--r--astro/gpxloggerd/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/astro/gpxloggerd/Makefile b/astro/gpxloggerd/Makefile
index b3daa68bc80b..8b9eb47937bc 100644
--- a/astro/gpxloggerd/Makefile
+++ b/astro/gpxloggerd/Makefile
@@ -1,7 +1,6 @@
-# Created by: Gleb Smirnoff <glebius@FreeBSD.org>
-
PORTNAME= gpxloggerd
-PORTVERSION= 0.2.4
+PORTVERSION= 0.2.5
+PORTREVISION= 1
CATEGORIES= astro
USE_GITHUB= yes
GH_ACCOUNT= glebius
@@ -13,12 +12,12 @@ LIB_DEPENDS= libgps.so:astro/gpsd
USE_RC_SUBR= ${PORTNAME}
PLIST_FILES= sbin/${PORTNAME} \
- man/man8/${PORTNAME}.8.gz
+ share/man/man8/${PORTNAME}.8.gz
LDFLAGS+= -lm
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/sbin/
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.8 ${STAGEDIR}${PREFIX}/man/man8/
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.8 ${STAGEDIR}${PREFIX}/share/man/man8/
.include <bsd.port.mk>