aboutsummaryrefslogtreecommitdiff
path: root/astro/kosmindoormap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/kosmindoormap/Makefile')
-rw-r--r--astro/kosmindoormap/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/astro/kosmindoormap/Makefile b/astro/kosmindoormap/Makefile
index c4bb3c747dfb..b9ad65a68a43 100644
--- a/astro/kosmindoormap/Makefile
+++ b/astro/kosmindoormap/Makefile
@@ -1,21 +1,20 @@
PORTNAME= kosmindoormap
DISTVERSION= ${KDE_APPLICATIONS_VERSION}
+PORTREVISION= 1
CATEGORIES= astro kde kde-applications
MAINTAINER= kde@FreeBSD.org
COMMENT= Library and QML component for rendering multi-level OSM indoor maps
+WWW= https://marble.kde.org/
LIB_DEPENDS= libprotobuf.so:devel/protobuf
USES= bison cmake compiler:c++11-lang kde:5 qt:5 tar:xz
USE_KDE= i18n kpublictransport \
- ecm_build
+ ecm:build
USE_QT= core declarative gui network quick3d \
- buildtools_build qmake_build
+ buildtools:build qmake:build
OPTIONS_DEFINE= DOCS
-# Override shared library version
-KDE_APPLICATIONS_SHLIB_VER= ${KDE_APPLICATIONS_SHLIB_G_VER}
-
.include <bsd.port.mk>