aboutsummaryrefslogtreecommitdiff
path: root/audio/deadbeef/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/deadbeef/Makefile')
-rw-r--r--audio/deadbeef/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/audio/deadbeef/Makefile b/audio/deadbeef/Makefile
index d97e2f92e346..0cacd21c4e23 100644
--- a/audio/deadbeef/Makefile
+++ b/audio/deadbeef/Makefile
@@ -11,6 +11,8 @@ WWW= http://deadbeef.sourceforge.net/
LICENSE= GPLv2 LGPL21
LICENSE_COMB= dual
+BROKEN= Unfetchable
+
GNU_CONFIGURE= yes
USES= compiler:c11 desktop-file-utils gettext gmake gnome iconv \
libtool pkgconfig shebangfix tar:bzip2
@@ -125,6 +127,7 @@ HOTKEYS_CONFIGURE_OFF= --disable-hotkeys
OGG_LIB_DEPENDS= libvorbis.so:audio/libvorbis
OGG_CONFIGURE_OFF= --disable-vorbis
+FFMPEG_BROKEN= fails to compile
FFMPEG_LIB_DEPENDS= libavcodec.so:multimedia/ffmpeg \
libavformat.so:multimedia/ffmpeg \
libavutil.so:multimedia/ffmpeg