aboutsummaryrefslogtreecommitdiff
path: root/audio/ecasound/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/ecasound/Makefile')
-rw-r--r--audio/ecasound/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/audio/ecasound/Makefile b/audio/ecasound/Makefile
index 5b56d028ce71..910eea528f01 100644
--- a/audio/ecasound/Makefile
+++ b/audio/ecasound/Makefile
@@ -1,14 +1,14 @@
-# Created by: The Anarcat <anarcat@anarcat.dyndns.org>
-
PORTNAME= ecasound
PORTVERSION= 2.9.3
+PORTREVISION= 2
CATEGORIES= audio
MASTER_SITES= http://ecasound.seul.org/download/ \
http://nosignal.fi/download/ \
http://ecawave.sourceforge.net/download/
-MAINTAINER= nc@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Multitrack audio processing software
+WWW= https://nosignal.fi/ecasound/
LICENSE= GPLv2 LGPL21
LICENSE_COMB= multi
@@ -19,6 +19,7 @@ USES= gmake libtool localbase:ldflags ncurses pkgconfig \
readline shebangfix
SHEBANG_FILES= ecatools/ecamonitor
GNU_CONFIGURE= yes
+GNU_CONFIGURE_MANPREFIX=${PREFIX}/share
CONFIGURE_ARGS= --disable-liblilv \
--disable-rubyecasound \
--enable-sys-readline=no \
@@ -59,6 +60,6 @@ post-patch:
post-install-PYTHON-off:
${RM} -R ${STAGEDIR}${PREFIX}/bin/ecamonitor
- ${RM} -R ${STAGEDIR}${MANPREFIX}/man/man1/ecamonitor.1.gz
+ ${RM} -R ${STAGEDIR}${PREFIX}/share/man/man1/ecamonitor.1.gz
.include <bsd.port.mk>