aboutsummaryrefslogtreecommitdiff
path: root/comms/atslog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/atslog/Makefile')
-rw-r--r--comms/atslog/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/comms/atslog/Makefile b/comms/atslog/Makefile
index 7ffe7215d9cc..bbacf721ff18 100644
--- a/comms/atslog/Makefile
+++ b/comms/atslog/Makefile
@@ -7,6 +7,7 @@
PORTNAME= atslog
PORTVERSION= 2.1.1
+PORTREVISION= 1
CATEGORIES= comms
MASTER_SITES= BERLIOS
@@ -108,7 +109,7 @@ do-install:
${INSTALL_SCRIPT} ${WRKSRC}/data/sql/install-sql.pl ${DATADIR}/sql
${MKDIR} ${PREFIX}/libexec/${PORTNAME}
cd ${WRKSRC}/libexec && \
- ${FIND} . -type f ! -iregex ".*\.sh" -exec \
+ ${FIND} -E . -type f ! -iregex ".*\.(sh|orig)" -exec \
${INSTALL_DATA} "{}" "${PREFIX}/libexec/${PORTNAME}/{}" \;
${INSTALL_SCRIPT} ${WRKSRC}/libexec/genindex.sh ${PREFIX}/libexec/${PORTNAME}/
.if !defined(WITHOUT_WWW)