aboutsummaryrefslogtreecommitdiff
path: root/comms/chirp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/chirp/Makefile')
-rw-r--r--comms/chirp/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/comms/chirp/Makefile b/comms/chirp/Makefile
index 2c54e7da6ff7..d24a81e27894 100644
--- a/comms/chirp/Makefile
+++ b/comms/chirp/Makefile
@@ -2,6 +2,7 @@
PORTNAME= chirp
PORTVERSION= 0.4.1
+PORTREVISION= 1
CATEGORIES= comms hamradio
MASTER_SITES= http://chirp.danplanet.com/download/${PORTVERSION}/ \
${MASTER_SITE_LOCAL}
@@ -15,7 +16,7 @@ LICENSE= GPLv3
BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/serial:${PORTSDIR}/comms/py-serial \
${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2
-USES= python desktop-file-utils
+USES= gettext python desktop-file-utils
USE_PYTHON= distutils
OPTIONS_DEFINE= DOCS
@@ -25,8 +26,8 @@ pre-configure:
${WRKSRC}/chirpui/mainapp.py
post-install:
- @${MKDIR} ${STAGEDIR}${DOCSDIR}
- @${RMDIR} ${STAGEDIR}${PREFIX}/share/chirp/images
- @${INSTALL_DATA} ${WRKSRC}/COPYING ${STAGEDIR}${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${RMDIR} ${STAGEDIR}${PREFIX}/share/chirp/images
+ ${INSTALL_DATA} ${WRKSRC}/COPYING ${STAGEDIR}${DOCSDIR}
.include <bsd.port.mk>