aboutsummaryrefslogtreecommitdiff
path: root/databases/gtksql/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/gtksql/Makefile')
-rw-r--r--databases/gtksql/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/databases/gtksql/Makefile b/databases/gtksql/Makefile
index 3b35de35a2e2..da4cb6c8d2b0 100644
--- a/databases/gtksql/Makefile
+++ b/databases/gtksql/Makefile
@@ -11,7 +11,7 @@ COMMENT= Graphical query tool for PostgreSQL/MySQL/SQLite
LICENSE= GPLv2
-LIB_DEPENDS= avahi-client:${PORTSDIR}/net/avahi-app
+LIB_DEPENDS= libavahi-client.so:${PORTSDIR}/net/avahi-app
GNU_CONFIGURE= yes
USE_AUTOTOOLS= libtool
@@ -50,7 +50,7 @@ CONFIGURE_ARGS+=--without-postgresql
.endif
.if ${PORT_OPTIONS:MSQLITE3}
-LIB_DEPENDS+= sqlite3:${PORTSDIR}/databases/sqlite3
+LIB_DEPENDS+= libsqlite3.so:${PORTSDIR}/databases/sqlite3
.else
CONFIGURE_ARGS+=--without-sqlite
.endif