aboutsummaryrefslogtreecommitdiff
path: root/databases/kdb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/kdb/Makefile')
-rw-r--r--databases/kdb/Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/databases/kdb/Makefile b/databases/kdb/Makefile
index 7ed27c96961e..810baa929348 100644
--- a/databases/kdb/Makefile
+++ b/databases/kdb/Makefile
@@ -1,6 +1,6 @@
PORTNAME= kdb
DISTVERSION= 3.2.0
-PORTREVISION= 10
+PORTREVISION= 15
CATEGORIES= databases kde
MASTER_SITES= KDE/stable/${PORTNAME}/src
DIST_SUBDIR= KDE/${PORTNAME}
@@ -10,14 +10,15 @@ PATCHFILES= b36d74f13a1421437a725fb74502c993c359392a.diff:-p1
MAINTAINER= kde@FreeBSD.org
COMMENT= Database connectivity and creation framework
+WWW= https://community.kde.org/KDb
LIB_DEPENDS= libicuuc.so:devel/icu
-USES= cmake compiler:c++11-lang kde:5 \
- python qt:5 tar:xz
-USE_KDE= coreaddons ecm i18n
-USE_QT= core gui network widgets xml \
- buildtools_build qmake_build
+USES= cmake compiler:c++11-lang kde:5 python qt:5 tar:xz
+USE_KDE= coreaddons i18n \
+ ecm:build
+USE_QT= core gui network widgets xml \
+ buildtools:build qmake:build
# In the future, these options will be moved into slave ports
OPTIONS_DEFINE= SQLITE MYSQL PGSQL