aboutsummaryrefslogtreecommitdiff
path: root/databases/pear-DB_ldap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/pear-DB_ldap/Makefile')
-rw-r--r--databases/pear-DB_ldap/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/databases/pear-DB_ldap/Makefile b/databases/pear-DB_ldap/Makefile
new file mode 100644
index 000000000000..f5d97cd983ce
--- /dev/null
+++ b/databases/pear-DB_ldap/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-DB_ldap
+# Date created: 08 March 2005
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= DB_ldap
+PORTVERSION= 1.1.0
+CATEGORIES= databases net pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR DB compliant interface to LDAP servers
+
+BUILD_DEPENDS= ${PEARDIR}/DB.php:${PORTSDIR}/databases/pear-DB
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= DB
+FILES= ldap.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>