aboutsummaryrefslogtreecommitdiff
path: root/databases/pecl-memcache
diff options
context:
space:
mode:
Diffstat (limited to 'databases/pecl-memcache')
-rw-r--r--databases/pecl-memcache/Makefile9
-rw-r--r--databases/pecl-memcache/pkg-descr8
2 files changed, 7 insertions, 10 deletions
diff --git a/databases/pecl-memcache/Makefile b/databases/pecl-memcache/Makefile
index c6ee2e0d33c6..ee6d15310da1 100644
--- a/databases/pecl-memcache/Makefile
+++ b/databases/pecl-memcache/Makefile
@@ -15,20 +15,19 @@ COMMENT= Memcached extension
OPTIONS_DEFINE= EXAMPLES
CONFIGURE_ARGS= --with-zlib-dir=/usr
-USE_DOS2UNIX= yes
+USE_CSTD= gnu89
USE_PHP= zlib session
USE_PHP_BUILD= yes
USE_PHPEXT= yes
USE_PHPIZE= yes
-USE_CSTD= gnu89
+USES= dos2unix
-NO_STAGE= yes
.include <bsd.port.options.mk>
post-install:
.if ${PORT_OPTIONS:MEXAMPLES}
- ${MKDIR} ${EXAMPLESDIR}/
- ${INSTALL_DATA} ${WRKSRC}/example.php ${EXAMPLESDIR}/
+ ${MKDIR} ${STAGEDIR}${EXAMPLESDIR}/
+ ${INSTALL_DATA} ${WRKSRC}/example.php ${STAGEDIR}${EXAMPLESDIR}/
.endif
.include <bsd.port.mk>
diff --git a/databases/pecl-memcache/pkg-descr b/databases/pecl-memcache/pkg-descr
index 1bdf160bc690..f02ead186c0c 100644
--- a/databases/pecl-memcache/pkg-descr
+++ b/databases/pecl-memcache/pkg-descr
@@ -1,7 +1,5 @@
-Memcached is a caching daemon designed especially for
-dynamic web applications to decrease database load by
-storing objects in memory.
-This extension allows you to work with memcached through
-handy OO and procedural interfaces.
+Memcached is a caching daemon designed especially for dynamic web applications
+to decrease database load by storing objects in memory. This extension allows
+you to work with memcached through handy OO and procedural interfaces.
WWW: http://pecl.php.net/package/memcache/