aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
Diffstat (limited to 'databases')
-rw-r--r--databases/libmemcached/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/databases/libmemcached/Makefile b/databases/libmemcached/Makefile
index 274ac131943f..8f4e0a14e89b 100644
--- a/databases/libmemcached/Makefile
+++ b/databases/libmemcached/Makefile
@@ -22,6 +22,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --without-memcached \
--without-sphinx-build \
--enable-libmemcachedprotocol
+TEST_TARGET= check
LIBS+= -lexecinfo
CXXFLAGS+= -D__STDC_CONSTANT_MACROS -pthread
@@ -57,7 +58,4 @@ post-patch:
post-install:
@${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/*.so.*
-regression-test: build
- @cd ${WRKSRC} && ${GMAKE} check
-
.include <bsd.port.mk>