aboutsummaryrefslogtreecommitdiff
path: root/deskutils/gnome-clocks/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/gnome-clocks/Makefile')
-rw-r--r--deskutils/gnome-clocks/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/deskutils/gnome-clocks/Makefile b/deskutils/gnome-clocks/Makefile
index 5fa287417a90..66d20d4694ca 100644
--- a/deskutils/gnome-clocks/Makefile
+++ b/deskutils/gnome-clocks/Makefile
@@ -1,7 +1,7 @@
# Created by: Gustau Perez <gustau.perez@gmail.com>
PORTNAME= gnome-clocks
-PORTVERSION= 42.0
+PORTVERSION= 40.0
CATEGORIES= deskutils gnome
MASTER_SITES= GNOME/sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+)\..*/\1/}
DIST_SUBDIR= gnome
@@ -14,10 +14,9 @@ LICENSE_FILE= ${WRKSRC}/LICENSE.md
BUILD_DEPENDS= itstool:textproc/itstool \
vala:lang/vala
-LIB_DEPENDS= libadwaita-1.so:x11-toolkits/libadwaita \
- libgeoclue-2.so:net/geoclue \
+LIB_DEPENDS= libgeoclue-2.so:net/geoclue \
libgeocode-glib.so:net/geocode-glib \
- libgweather-4.so:net/libgweather4 \
+ libgweather-3.so:net/libgweather \
libhandy-1.so:x11-toolkits/libhandy
PORTSCOUT= limitw:1,even
@@ -26,6 +25,7 @@ USES= compiler:c11 gettext gnome localbase meson pkgconfig \
python:3.4+,build shebangfix tar:xz
USE_LDCONFIG= yes
USE_GNOME= cairo gnomedesktop3 gsound
+SHEBANG_FILES= build-aux/post-install.py
GLIB_SCHEMAS= org.gnome.clocks.gschema.xml