aboutsummaryrefslogtreecommitdiff
path: root/deskutils/griffith/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/griffith/Makefile')
-rw-r--r--deskutils/griffith/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/deskutils/griffith/Makefile b/deskutils/griffith/Makefile
index 11e4e6a1f18c..662080ae931b 100644
--- a/deskutils/griffith/Makefile
+++ b/deskutils/griffith/Makefile
@@ -18,9 +18,11 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlite3>=0:databases/py-sqlite3 \
${PYTHON_PKGNAMEPREFIX}pillow>=0:graphics/py-pillow \
${PYTHON_PKGNAMEPREFIX}reportlab1>=1.19:print/py-reportlab1
+USES= gmake gettext python:2 shebangfix tar:xz
+SHEBANG_FILES= griffith
USE_GNOME= pygtk2
-USES= gmake gettext python:2 tar:xz
NO_BUILD= yes
+NO_ARCH= yes
OPTIONS_DEFINE= CHARDET LXML
OPTIONS_DEFAULT= LXML
@@ -31,8 +33,6 @@ CHARDET_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}chardet>=0:textproc/py-chardet
LXML_DESC= lxml support
LXML_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lxml>=0:devel/py-lxml
-.include <bsd.port.options.mk>
-
post-patch:
.for file in Makefile
@${REINPLACE_CMD} -e \