aboutsummaryrefslogtreecommitdiff
path: root/deskutils/qtfeedback/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/qtfeedback/Makefile')
-rw-r--r--deskutils/qtfeedback/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/deskutils/qtfeedback/Makefile b/deskutils/qtfeedback/Makefile
index f357fa5b9eff..8ead38d05fb6 100644
--- a/deskutils/qtfeedback/Makefile
+++ b/deskutils/qtfeedback/Makefile
@@ -6,13 +6,15 @@ CATEGORIES= deskutils kde
MAINTAINER= kde@FreeBSD.org
COMMENT= Qt Tactile Feedback Add-on Module
+WWW= https://github.com/qt/qtfeedback
-USES= gl qmake qt:5
+USES= gl perl5 qmake qt:5
USE_GITHUB= yes
GH_ACCOUNT= qtproject
USE_GL= gl
+USE_PERL5= build
USE_QT= core declarative gui multimedia network \
- buildtools_build qmake_build testlib_build
+ buildtools:build qmake:build testlib:build
pre-configure:
cd ${CONFIGURE_WRKSRC} && ${QT_BINDIR}/syncqt.pl -version ${QT5_VERSION} -module QtFeedback