aboutsummaryrefslogtreecommitdiff
path: root/deskutils/solanum/Makefile.crates
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/solanum/Makefile.crates')
-rw-r--r--deskutils/solanum/Makefile.crates111
1 files changed, 111 insertions, 0 deletions
diff --git a/deskutils/solanum/Makefile.crates b/deskutils/solanum/Makefile.crates
new file mode 100644
index 000000000000..d45e9d5750db
--- /dev/null
+++ b/deskutils/solanum/Makefile.crates
@@ -0,0 +1,111 @@
+CARGO_CRATES= aho-corasick-1.1.2 \
+ anyhow-1.0.75 \
+ atomic_refcell-0.1.13 \
+ autocfg-1.1.0 \
+ bitflags-2.4.1 \
+ block-0.1.6 \
+ cairo-rs-0.18.2 \
+ cairo-sys-rs-0.18.2 \
+ cc-1.0.83 \
+ cfg-expr-0.15.5 \
+ cfg-if-1.0.0 \
+ either-1.9.0 \
+ equivalent-1.0.1 \
+ field-offset-0.3.6 \
+ futures-channel-0.3.29 \
+ futures-core-0.3.29 \
+ futures-executor-0.3.29 \
+ futures-io-0.3.29 \
+ futures-macro-0.3.29 \
+ futures-task-0.3.29 \
+ futures-util-0.3.29 \
+ gdk-pixbuf-0.18.0 \
+ gdk-pixbuf-sys-0.18.0 \
+ gdk4-0.7.3 \
+ gdk4-sys-0.7.2 \
+ gettext-rs-0.7.0 \
+ gettext-sys-0.21.3 \
+ gio-0.18.2 \
+ gio-sys-0.18.1 \
+ glib-0.18.2 \
+ glib-macros-0.17.10 \
+ glib-macros-0.18.2 \
+ glib-sys-0.18.1 \
+ gobject-sys-0.18.0 \
+ graphene-rs-0.18.1 \
+ graphene-sys-0.18.1 \
+ gsk4-0.7.3 \
+ gsk4-sys-0.7.3 \
+ gstreamer-0.21.1 \
+ gstreamer-base-0.21.0 \
+ gstreamer-base-sys-0.21.1 \
+ gstreamer-play-0.21.0 \
+ gstreamer-play-sys-0.21.0 \
+ gstreamer-sys-0.21.1 \
+ gstreamer-video-0.21.1 \
+ gstreamer-video-sys-0.21.1 \
+ gtk-macros-0.3.0 \
+ gtk4-0.7.3 \
+ gtk4-macros-0.7.2 \
+ gtk4-sys-0.7.3 \
+ hashbrown-0.14.2 \
+ heck-0.4.1 \
+ indexmap-2.0.2 \
+ itertools-0.11.0 \
+ lazy_static-1.4.0 \
+ libadwaita-0.5.3 \
+ libadwaita-sys-0.5.3 \
+ libc-0.2.149 \
+ locale_config-0.3.0 \
+ malloc_buf-0.0.6 \
+ memchr-2.6.4 \
+ memoffset-0.9.0 \
+ muldiv-1.0.1 \
+ num-integer-0.1.45 \
+ num-rational-0.4.1 \
+ num-traits-0.2.17 \
+ objc-0.2.7 \
+ objc-foundation-0.1.1 \
+ objc_id-0.1.1 \
+ once_cell-1.18.0 \
+ option-operations-0.5.0 \
+ pango-0.18.0 \
+ pango-sys-0.18.0 \
+ paste-1.0.14 \
+ pin-project-lite-0.2.13 \
+ pin-utils-0.1.0 \
+ pkg-config-0.3.27 \
+ pretty-hex-0.3.0 \
+ proc-macro-crate-1.3.1 \
+ proc-macro-error-1.0.4 \
+ proc-macro-error-attr-1.0.4 \
+ proc-macro2-1.0.69 \
+ quote-1.0.33 \
+ regex-1.10.2 \
+ regex-automata-0.4.3 \
+ regex-syntax-0.8.2 \
+ rustc_version-0.4.0 \
+ semver-1.0.20 \
+ serde-1.0.190 \
+ serde_derive-1.0.190 \
+ serde_spanned-0.6.4 \
+ slab-0.4.9 \
+ smallvec-1.11.1 \
+ syn-1.0.109 \
+ syn-2.0.38 \
+ system-deps-6.1.2 \
+ target-lexicon-0.12.12 \
+ temp-dir-0.1.11 \
+ thiserror-1.0.50 \
+ thiserror-impl-1.0.50 \
+ toml-0.8.6 \
+ toml_datetime-0.6.5 \
+ toml_edit-0.19.15 \
+ toml_edit-0.20.7 \
+ unicode-ident-1.0.12 \
+ version-compare-0.1.1 \
+ version_check-0.9.4 \
+ winapi-0.3.9 \
+ winapi-i686-pc-windows-gnu-0.4.0 \
+ winapi-x86_64-pc-windows-gnu-0.4.0 \
+ winnow-0.5.17