aboutsummaryrefslogtreecommitdiff
path: root/devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/Makefile')
-rw-r--r--devel/Makefile51
1 files changed, 0 insertions, 51 deletions
diff --git a/devel/Makefile b/devel/Makefile
index 9770d07f28f2..558f59a142bc 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -3981,11 +3981,8 @@
SUBDIR += py-Pint
SUBDIR += py-Products.ExternalEditor
SUBDIR += py-Products.LDAPUserFolder
- SUBDIR += py-Products.PlacelessTranslationService
SUBDIR += py-Products.PloneLanguageTool
- SUBDIR += py-Products.ZopeVersionControl
SUBDIR += py-Products.contentmigration
- SUBDIR += py-Products.statusmessages
SUBDIR += py-Products.validation
SUBDIR += py-PyExecJS
SUBDIR += py-PyLD
@@ -4240,7 +4237,6 @@
SUBDIR += py-codegen
SUBDIR += py-cog
SUBDIR += py-collective.monkeypatcher
- SUBDIR += py-collective.z3cform.datetimewidget
SUBDIR += py-colorama
SUBDIR += py-coloredlogs
SUBDIR += py-colorful
@@ -4358,9 +4354,7 @@
SUBDIR += py-filebytes
SUBDIR += py-filemagic
SUBDIR += py-first
- SUBDIR += py-five.formlib
SUBDIR += py-five.globalrequest
- SUBDIR += py-five.localsitemanager
SUBDIR += py-fixtures
SUBDIR += py-flake8
SUBDIR += py-flake8-bugbear
@@ -4633,7 +4627,6 @@
SUBDIR += py-nose-timer
SUBDIR += py-nose2
SUBDIR += py-noseofyeti
- SUBDIR += py-notifier
SUBDIR += py-notify
SUBDIR += py-notify2
SUBDIR += py-num2words
@@ -5038,13 +5031,11 @@
SUBDIR += py-tblib
SUBDIR += py-tconfpy
SUBDIR += py-tempora
- SUBDIR += py-tempstorage
SUBDIR += py-tenacity
SUBDIR += py-termcolor
SUBDIR += py-terminable_thread
SUBDIR += py-termstyle
SUBDIR += py-testfixtures
- SUBDIR += py-testgears
SUBDIR += py-testinfra
SUBDIR += py-testoob
SUBDIR += py-testpath
@@ -5166,9 +5157,6 @@
SUBDIR += py-yunomi
SUBDIR += py-z3c.autoinclude
SUBDIR += py-z3c.batching
- SUBDIR += py-z3c.caching
- SUBDIR += py-z3c.form
- SUBDIR += py-z3c.formwidget.query
SUBDIR += py-z3c.zcmlhook
SUBDIR += py-zLOG
SUBDIR += py-zc.buildout
@@ -5176,79 +5164,40 @@
SUBDIR += py-zconfig
SUBDIR += py-zict
SUBDIR += py-zipp
- SUBDIR += py-zope.annotation
- SUBDIR += py-zope.app.applicationcontrol
- SUBDIR += py-zope.app.appsetup
SUBDIR += py-zope.app.basicskin
- SUBDIR += py-zope.app.broken
- SUBDIR += py-zope.app.cache
- SUBDIR += py-zope.app.component
- SUBDIR += py-zope.app.container
- SUBDIR += py-zope.app.content
- SUBDIR += py-zope.app.debug
- SUBDIR += py-zope.app.dependable
- SUBDIR += py-zope.app.error
- SUBDIR += py-zope.app.exception
- SUBDIR += py-zope.app.file
- SUBDIR += py-zope.app.folder
- SUBDIR += py-zope.app.form
- SUBDIR += py-zope.app.generations
- SUBDIR += py-zope.app.http
- SUBDIR += py-zope.app.pagetemplate
- SUBDIR += py-zope.app.publication
- SUBDIR += py-zope.app.publisher
SUBDIR += py-zope.app.renderer
- SUBDIR += py-zope.app.rotterdam
SUBDIR += py-zope.app.schema
- SUBDIR += py-zope.app.testing
- SUBDIR += py-zope.app.zcmlfiles
- SUBDIR += py-zope.app.zopeappgenerations
- SUBDIR += py-zope.applicationcontrol
SUBDIR += py-zope.broken
SUBDIR += py-zope.browser
- SUBDIR += py-zope.browsermenu
- SUBDIR += py-zope.browserpage
SUBDIR += py-zope.browserresource
SUBDIR += py-zope.cachedescriptors
SUBDIR += py-zope.component
- SUBDIR += py-zope.componentvocabulary
SUBDIR += py-zope.configuration
- SUBDIR += py-zope.container
SUBDIR += py-zope.contentprovider
SUBDIR += py-zope.contenttype
SUBDIR += py-zope.copy
- SUBDIR += py-zope.copypastemove
SUBDIR += py-zope.datetime
SUBDIR += py-zope.deferredimport
SUBDIR += py-zope.deprecation
SUBDIR += py-zope.dottedname
- SUBDIR += py-zope.dublincore
- SUBDIR += py-zope.error
SUBDIR += py-zope.event
SUBDIR += py-zope.exceptions
SUBDIR += py-zope.filerepresentation
- SUBDIR += py-zope.formlib
SUBDIR += py-zope.generations
SUBDIR += py-zope.globalrequest
SUBDIR += py-zope.i18n
SUBDIR += py-zope.interface
SUBDIR += py-zope.lifecycleevent
SUBDIR += py-zope.location
- SUBDIR += py-zope.minmax
- SUBDIR += py-zope.pagetemplate
SUBDIR += py-zope.processlifetime
- SUBDIR += py-zope.ptresource
SUBDIR += py-zope.publisher
- SUBDIR += py-zope.ramcache
SUBDIR += py-zope.schema
SUBDIR += py-zope.sequencesort
- SUBDIR += py-zope.site
SUBDIR += py-zope.size
SUBDIR += py-zope.tales
SUBDIR += py-zope.testbrowser
SUBDIR += py-zope.testing
SUBDIR += py-zope.traversing
- SUBDIR += py-zope.viewlet
SUBDIR += py-zsm-lib
SUBDIR += py_static_check
SUBDIR += pybind11