aboutsummaryrefslogtreecommitdiff
path: root/devel/astyle/files
diff options
context:
space:
mode:
Diffstat (limited to 'devel/astyle/files')
-rw-r--r--devel/astyle/files/patch-build_clang_Makefile11
-rw-r--r--devel/astyle/files/patch-build_gcc_Makefile11
-rw-r--r--devel/astyle/files/patch-src_astyle__main.cpp13
3 files changed, 0 insertions, 35 deletions
diff --git a/devel/astyle/files/patch-build_clang_Makefile b/devel/astyle/files/patch-build_clang_Makefile
deleted file mode 100644
index 560ab96f0652..000000000000
--- a/devel/astyle/files/patch-build_clang_Makefile
+++ /dev/null
@@ -1,11 +0,0 @@
---- ../../build/clang/Makefile.orig 2018-01-11 17:18:18 UTC
-+++ ../../build/clang/Makefile
-@@ -37,7 +37,7 @@ objdir = obj
- ipath=$(prefix)/bin
- CBASEFLAGS = -Wall -Wextra -fno-rtti -fno-exceptions -std=c++11
- JAVAINCS = -I$(JAVA_HOME)/include -I$(JAVA_HOME)/include/linux
--CXX = clang++
-+CXX = %%CXX%%
- INSTALL=install -o $(USER) -g $(USER)
-
- # Library's major version number -- Increment in case of incompatible API
diff --git a/devel/astyle/files/patch-build_gcc_Makefile b/devel/astyle/files/patch-build_gcc_Makefile
deleted file mode 100644
index 038d6e645f08..000000000000
--- a/devel/astyle/files/patch-build_gcc_Makefile
+++ /dev/null
@@ -1,11 +0,0 @@
---- ../../build/gcc/Makefile.orig 2018-01-11 17:18:18 UTC
-+++ ../../build/gcc/Makefile
-@@ -37,7 +37,7 @@ objdir = obj
- ipath=$(prefix)/bin
- CBASEFLAGS = -Wall -Wextra -fno-rtti -fno-exceptions -std=c++11
- JAVAINCS = -I$(JAVA_HOME)/include -I$(JAVA_HOME)/include/linux
--CXX = g++
-+CXX = %%CXX%%
- INSTALL=install -o $(USER) -g $(USER)
-
- # Library's major version number -- Increment in case of incompatible API
diff --git a/devel/astyle/files/patch-src_astyle__main.cpp b/devel/astyle/files/patch-src_astyle__main.cpp
deleted file mode 100644
index 3ad3c79f366b..000000000000
--- a/devel/astyle/files/patch-src_astyle__main.cpp
+++ /dev/null
@@ -1,13 +0,0 @@
---- ../../src/astyle_main.cpp.orig 2018-11-28 00:32:16.924868000 +0100
-+++ ../../src/astyle_main.cpp 2018-11-28 00:33:36.071105000 +0100
-@@ -46,6 +46,10 @@
- #ifdef _WIN32
- #undef UNICODE // use ASCII windows functions
- #include <windows.h>
-+#elif defined(__FreeBSD__)
-+ #include <dirent.h>
-+ #include <sys/syslimits.h>
-+ #include <unistd.h>
- #else
- #include <dirent.h>
- #include <unistd.h>