aboutsummaryrefslogtreecommitdiff
path: root/devel/clanlib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/clanlib/Makefile')
-rw-r--r--devel/clanlib/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/clanlib/Makefile b/devel/clanlib/Makefile
index 5895e7099852..ccfb5aaa1ef8 100644
--- a/devel/clanlib/Makefile
+++ b/devel/clanlib/Makefile
@@ -14,11 +14,11 @@ COMMENT= Cross-platform game SDK
LICENSE= ZLIB
-LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
- libmikmod.so:${PORTSDIR}/audio/libmikmod \
- libvorbis.so:${PORTSDIR}/audio/libvorbis \
- libfontconfig.so:${PORTSDIR}/x11-fonts/fontconfig \
- libpcre.so:${PORTSDIR}/devel/pcre
+LIB_DEPENDS= libpng.so:graphics/png \
+ libmikmod.so:audio/libmikmod \
+ libvorbis.so:audio/libvorbis \
+ libfontconfig.so:x11-fonts/fontconfig \
+ libpcre.so:devel/pcre
USES= execinfo gmake jpeg libtool pathfix pkgconfig sqlite tar:tgz
USE_GCC= yes