aboutsummaryrefslogtreecommitdiff
path: root/devel/gh/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/gh/Makefile')
-rw-r--r--devel/gh/Makefile17
1 files changed, 8 insertions, 9 deletions
diff --git a/devel/gh/Makefile b/devel/gh/Makefile
index 3dd899752d17..a0509c24e839 100644
--- a/devel/gh/Makefile
+++ b/devel/gh/Makefile
@@ -1,6 +1,6 @@
PORTNAME= gh
DISTVERSIONPREFIX= v
-DISTVERSION= 2.4.0
+DISTVERSION= 2.5.0
CATEGORIES= devel
MAINTAINER= lcook@FreeBSD.org
@@ -17,10 +17,10 @@ GH_ACCOUNT= cli
GH_PROJECT= ${GH_ACCOUNT}
GH_TUPLE= AlecAivazis:survey:v2.3.2:alecaivazis_survey_v2/vendor/github.com/AlecAivazis/survey/v2 \
MakeNowJust:heredoc:v1.0.0:makenowjust_heredoc/vendor/github.com/MakeNowJust/heredoc \
- alecthomas:chroma:v0.8.2:alecthomas_chroma/vendor/github.com/alecthomas/chroma \
+ alecthomas:chroma:v0.10.0:alecthomas_chroma/vendor/github.com/alecthomas/chroma \
aymerick:douceur:v0.2.0:aymerick_douceur/vendor/github.com/aymerick/douceur \
briandowns:spinner:v1.18.0:briandowns_spinner/vendor/github.com/briandowns/spinner \
- charmbracelet:glamour:v0.3.0:charmbracelet_glamour/vendor/github.com/charmbracelet/glamour \
+ charmbracelet:glamour:v0.4.0:charmbracelet_glamour/vendor/github.com/charmbracelet/glamour \
cli:browser:v1.1.0:cli_browser/vendor/github.com/cli/browser \
cli:crypto:6be313f59b03:cli_crypto/vendor/golang.org/x/crypto \
cli:oauth:v0.9.0:cli_oauth/vendor/github.com/cli/oauth \
@@ -28,9 +28,8 @@ GH_TUPLE= AlecAivazis:survey:v2.3.2:alecaivazis_survey_v2/vendor/github.com/Alec
cli:shurcooL-graphql:v0.0.1:cli_shurcool_graphql/vendor/github.com/cli/shurcooL-graphql \
cpuguy83:go-md2man:v2.0.1:cpuguy83_go_md2man_v2/vendor/github.com/cpuguy83/go-md2man/v2 \
creack:pty:v1.1.17:creack_pty/vendor/github.com/creack/pty \
- danwakefield:fnmatch:cbb64ac3d964:danwakefield_fnmatch/vendor/github.com/danwakefield/fnmatch \
davecgh:go-spew:v1.1.1:davecgh_go_spew/vendor/github.com/davecgh/go-spew \
- dlclark:regexp2:v1.2.0:dlclark_regexp2/vendor/github.com/dlclark/regexp2 \
+ dlclark:regexp2:v1.4.0:dlclark_regexp2/vendor/github.com/dlclark/regexp2 \
fatih:color:v1.13.0:fatih_color/vendor/github.com/fatih/color \
gabriel-vasile:mimetype:v1.4.0:gabriel_vasile_mimetype/vendor/github.com/gabriel-vasile/mimetype \
go-yaml:yaml:496545a6307b:go_yaml_yaml/vendor/gopkg.in/yaml.v3 \
@@ -39,7 +38,7 @@ GH_TUPLE= AlecAivazis:survey:v2.3.2:alecaivazis_survey_v2/vendor/github.com/Alec
golang:sys:97ca703d548d:golang_sys/vendor/golang.org/x/sys \
golang:term:a79de5458b56:golang_term/vendor/golang.org/x/term \
golang:text:v0.3.7:golang_text/vendor/golang.org/x/text \
- google:go-cmp:v0.5.6:google_go_cmp/vendor/github.com/google/go-cmp \
+ google:go-cmp:v0.5.7:google_go_cmp/vendor/github.com/google/go-cmp \
google:shlex:e7afc7fbc510:google_shlex/vendor/github.com/google/shlex \
gorilla:css:v1.0.0:gorilla_css/vendor/github.com/gorilla/css \
gorilla:websocket:v1.4.2:gorilla_websocket/vendor/github.com/gorilla/websocket \
@@ -57,8 +56,8 @@ GH_TUPLE= AlecAivazis:survey:v2.3.2:alecaivazis_survey_v2/vendor/github.com/Alec
mattn:go-isatty:v0.0.14:mattn_go_isatty/vendor/github.com/mattn/go-isatty \
mattn:go-runewidth:v0.0.13:mattn_go_runewidth/vendor/github.com/mattn/go-runewidth \
mgutz:ansi:d51e80ef957d:mgutz_ansi/vendor/github.com/mgutz/ansi \
- microcosm-cc:bluemonday:v1.0.16:microcosm_cc_bluemonday/vendor/github.com/microcosm-cc/bluemonday \
- muesli:reflow:c80126ec2ad5:muesli_reflow/vendor/github.com/muesli/reflow \
+ microcosm-cc:bluemonday:v1.0.17:microcosm_cc_bluemonday/vendor/github.com/microcosm-cc/bluemonday \
+ muesli:reflow:v0.3.0:muesli_reflow/vendor/github.com/muesli/reflow \
muesli:termenv:v0.9.0:muesli_termenv/vendor/github.com/muesli/termenv \
muhammadmuzzammil1998:jsonc:615b0916ca38:muhammadmuzzammil1998_jsonc/vendor/github.com/muhammadmuzzammil1998/jsonc \
olekukonko:tablewriter:v0.0.5:olekukonko_tablewriter/vendor/github.com/olekukonko/tablewriter \
@@ -74,7 +73,7 @@ GH_TUPLE= AlecAivazis:survey:v2.3.2:alecaivazis_survey_v2/vendor/github.com/Alec
stretchr:objx:v0.1.1:stretchr_objx/vendor/github.com/stretchr/objx \
stretchr:testify:v1.7.0:stretchr_testify/vendor/github.com/stretchr/testify \
yuin:goldmark-emoji:v1.0.1:yuin_goldmark_emoji/vendor/github.com/yuin/goldmark-emoji \
- yuin:goldmark:v1.3.5:yuin_goldmark/vendor/github.com/yuin/goldmark
+ yuin:goldmark:v1.4.4:yuin_goldmark/vendor/github.com/yuin/goldmark
_BUILD_VERSION= ${DISTVERSION}
_BUILD_DATE= $$(date +%Y-%m-%d)