aboutsummaryrefslogtreecommitdiff
path: root/devel/libvirt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libvirt/Makefile')
-rw-r--r--devel/libvirt/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/libvirt/Makefile b/devel/libvirt/Makefile
index cfb95eebab02..40bda39d15b5 100644
--- a/devel/libvirt/Makefile
+++ b/devel/libvirt/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= libvirt
-PORTVERSION= 6.7.0
+PORTVERSION= 6.8.0
CATEGORIES= devel
MASTER_SITES= http://libvirt.org/sources/ \
ftp://libvirt.org/libvirt/
@@ -104,7 +104,7 @@ USE_PERL5= build
USE_LDCONFIG= yes
INSTALL_TARGET= install-strip
TEST_TARGET= check
-SHLIB_VER= 0.6007.0
+SHLIB_VER= 0.6008.0
PLIST_SUB+= SHLIB_VER=${SHLIB_VER}
PORTDOCS= *
SHEBANG_FILES= src/keycodemapdb/tools/keymap-gen
@@ -151,7 +151,7 @@ post-patch:
post-install:
@${MKDIR} ${STAGEDIR}${ETCDIR}/qemu/networks/autostart
@${MKDIR} ${STAGEDIR}${DOCSDIR}
-.for doc in AUTHORS NEWS.rst README.rst
+.for doc in AUTHORS.rst NEWS.rst README.rst
${INSTALL_DATA} ${WRKSRC}/${doc} ${STAGEDIR}${DOCSDIR}
.endfor