aboutsummaryrefslogtreecommitdiff
path: root/devel/llvm29/pkg-plist
diff options
context:
space:
mode:
Diffstat (limited to 'devel/llvm29/pkg-plist')
-rw-r--r--devel/llvm29/pkg-plist664
1 files changed, 0 insertions, 664 deletions
diff --git a/devel/llvm29/pkg-plist b/devel/llvm29/pkg-plist
deleted file mode 100644
index 8e7c232f3bd2..000000000000
--- a/devel/llvm29/pkg-plist
+++ /dev/null
@@ -1,664 +0,0 @@
-bin/bugpoint
-bin/llc
-bin/lli
-bin/llvm-ar
-bin/llvm-as
-bin/llvm-bcanalyzer
-bin/llvm-config
-bin/llvm-diff
-bin/llvm-dis
-bin/llvm-extract
-bin/llvm-ld
-bin/llvm-link
-bin/llvm-mc
-bin/llvm-nm
-bin/llvm-prof
-bin/llvm-ranlib
-bin/llvm-stub
-bin/llvmc
-bin/opt
-bin/tblgen
-include/llvm-c/Analysis.h
-include/llvm-c/BitReader.h
-include/llvm-c/BitWriter.h
-include/llvm-c/Core.h
-include/llvm-c/EnhancedDisassembly.h
-include/llvm-c/ExecutionEngine.h
-include/llvm-c/LinkTimeOptimizer.h
-include/llvm-c/Target.h
-include/llvm-c/Transforms/IPO.h
-include/llvm-c/Transforms/Scalar.h
-include/llvm-c/lto.h
-include/llvm/ADT/APFloat.h
-include/llvm/ADT/APInt.h
-include/llvm/ADT/APSInt.h
-include/llvm/ADT/BitVector.h
-include/llvm/ADT/DAGDeltaAlgorithm.h
-include/llvm/ADT/DeltaAlgorithm.h
-include/llvm/ADT/DenseMap.h
-include/llvm/ADT/DenseMapInfo.h
-include/llvm/ADT/DenseSet.h
-include/llvm/ADT/DepthFirstIterator.h
-include/llvm/ADT/EquivalenceClasses.h
-include/llvm/ADT/FoldingSet.h
-include/llvm/ADT/GraphTraits.h
-include/llvm/ADT/ImmutableIntervalMap.h
-include/llvm/ADT/ImmutableList.h
-include/llvm/ADT/ImmutableMap.h
-include/llvm/ADT/ImmutableSet.h
-include/llvm/ADT/IndexedMap.h
-include/llvm/ADT/IntrusiveRefCntPtr.h
-include/llvm/ADT/NullablePtr.h
-include/llvm/ADT/Optional.h
-include/llvm/ADT/OwningPtr.h
-include/llvm/ADT/PointerIntPair.h
-include/llvm/ADT/PointerUnion.h
-include/llvm/ADT/PostOrderIterator.h
-include/llvm/ADT/PriorityQueue.h
-include/llvm/ADT/SCCIterator.h
-include/llvm/ADT/STLExtras.h
-include/llvm/ADT/ScopedHashTable.h
-include/llvm/ADT/SetOperations.h
-include/llvm/ADT/SetVector.h
-include/llvm/ADT/SmallBitVector.h
-include/llvm/ADT/SmallPtrSet.h
-include/llvm/ADT/SmallSet.h
-include/llvm/ADT/SmallString.h
-include/llvm/ADT/SmallVector.h
-include/llvm/ADT/SparseBitVector.h
-include/llvm/ADT/Statistic.h
-include/llvm/ADT/StringExtras.h
-include/llvm/ADT/StringMap.h
-include/llvm/ADT/StringRef.h
-include/llvm/ADT/StringSet.h
-include/llvm/ADT/StringSwitch.h
-include/llvm/ADT/Trie.h
-include/llvm/ADT/Triple.h
-include/llvm/ADT/Twine.h
-include/llvm/ADT/UniqueVector.h
-include/llvm/ADT/ValueMap.h
-include/llvm/ADT/VectorExtras.h
-include/llvm/ADT/ilist.h
-include/llvm/ADT/ilist_node.h
-include/llvm/AbstractTypeUser.h
-include/llvm/Analysis/AliasAnalysis.h
-include/llvm/Analysis/AliasSetTracker.h
-include/llvm/Analysis/CFGPrinter.h
-include/llvm/Analysis/CallGraph.h
-include/llvm/Analysis/CaptureTracking.h
-include/llvm/Analysis/CodeMetrics.h
-include/llvm/Analysis/ConstantFolding.h
-include/llvm/Analysis/ConstantsScanner.h
-include/llvm/Analysis/DOTGraphTraitsPass.h
-include/llvm/Analysis/DebugInfo.h
-include/llvm/Analysis/DomPrinter.h
-include/llvm/Analysis/DominatorInternals.h
-include/llvm/Analysis/Dominators.h
-include/llvm/Analysis/FindUsedTypes.h
-include/llvm/Analysis/IVUsers.h
-include/llvm/Analysis/InlineCost.h
-include/llvm/Analysis/InstructionSimplify.h
-include/llvm/Analysis/Interval.h
-include/llvm/Analysis/IntervalIterator.h
-include/llvm/Analysis/IntervalPartition.h
-include/llvm/Analysis/LazyValueInfo.h
-include/llvm/Analysis/LibCallAliasAnalysis.h
-include/llvm/Analysis/LibCallSemantics.h
-include/llvm/Analysis/Lint.h
-include/llvm/Analysis/LiveValues.h
-include/llvm/Analysis/Loads.h
-include/llvm/Analysis/LoopDependenceAnalysis.h
-include/llvm/Analysis/LoopInfo.h
-include/llvm/Analysis/LoopPass.h
-include/llvm/Analysis/MemoryBuiltins.h
-include/llvm/Analysis/MemoryDependenceAnalysis.h
-include/llvm/Analysis/PHITransAddr.h
-include/llvm/Analysis/Passes.h
-include/llvm/Analysis/PointerTracking.h
-include/llvm/Analysis/PostDominators.h
-include/llvm/Analysis/ProfileInfo.h
-include/llvm/Analysis/ProfileInfoLoader.h
-include/llvm/Analysis/ProfileInfoTypes.h
-include/llvm/Analysis/RegionInfo.h
-include/llvm/Analysis/RegionIterator.h
-include/llvm/Analysis/RegionPrinter.h
-include/llvm/Analysis/ScalarEvolution.h
-include/llvm/Analysis/ScalarEvolutionExpander.h
-include/llvm/Analysis/ScalarEvolutionExpressions.h
-include/llvm/Analysis/ScalarEvolutionNormalization.h
-include/llvm/Analysis/SparsePropagation.h
-include/llvm/Analysis/Trace.h
-include/llvm/Analysis/ValueTracking.h
-include/llvm/Analysis/Verifier.h
-include/llvm/Argument.h
-include/llvm/Assembly/AssemblyAnnotationWriter.h
-include/llvm/Assembly/Parser.h
-include/llvm/Assembly/PrintModulePass.h
-include/llvm/Assembly/Writer.h
-include/llvm/Attributes.h
-include/llvm/AutoUpgrade.h
-include/llvm/BasicBlock.h
-include/llvm/Bitcode/Archive.h
-include/llvm/Bitcode/BitCodes.h
-include/llvm/Bitcode/BitstreamReader.h
-include/llvm/Bitcode/BitstreamWriter.h
-include/llvm/Bitcode/LLVMBitCodes.h
-include/llvm/Bitcode/ReaderWriter.h
-include/llvm/CMakeLists.txt
-include/llvm/CallGraphSCCPass.h
-include/llvm/CallingConv.h
-include/llvm/CodeGen/Analysis.h
-include/llvm/CodeGen/AsmPrinter.h
-include/llvm/CodeGen/BinaryObject.h
-include/llvm/CodeGen/CalcSpillWeights.h
-include/llvm/CodeGen/CallingConvLower.h
-include/llvm/CodeGen/FastISel.h
-include/llvm/CodeGen/FunctionLoweringInfo.h
-include/llvm/CodeGen/GCMetadata.h
-include/llvm/CodeGen/GCMetadataPrinter.h
-include/llvm/CodeGen/GCStrategy.h
-include/llvm/CodeGen/GCs.h
-include/llvm/CodeGen/ISDOpcodes.h
-include/llvm/CodeGen/IntrinsicLowering.h
-include/llvm/CodeGen/JITCodeEmitter.h
-include/llvm/CodeGen/LatencyPriorityQueue.h
-include/llvm/CodeGen/LinkAllAsmWriterComponents.h
-include/llvm/CodeGen/LinkAllCodegenComponents.h
-include/llvm/CodeGen/LiveInterval.h
-include/llvm/CodeGen/LiveIntervalAnalysis.h
-include/llvm/CodeGen/LiveStackAnalysis.h
-include/llvm/CodeGen/LiveVariables.h
-include/llvm/CodeGen/MachORelocation.h
-include/llvm/CodeGen/MachineBasicBlock.h
-include/llvm/CodeGen/MachineCodeEmitter.h
-include/llvm/CodeGen/MachineCodeInfo.h
-include/llvm/CodeGen/MachineConstantPool.h
-include/llvm/CodeGen/MachineDominators.h
-include/llvm/CodeGen/MachineFrameInfo.h
-include/llvm/CodeGen/MachineFunction.h
-include/llvm/CodeGen/MachineFunctionAnalysis.h
-include/llvm/CodeGen/MachineFunctionPass.h
-include/llvm/CodeGen/MachineInstr.h
-include/llvm/CodeGen/MachineInstrBuilder.h
-include/llvm/CodeGen/MachineJumpTableInfo.h
-include/llvm/CodeGen/MachineLocation.h
-include/llvm/CodeGen/MachineLoopInfo.h
-include/llvm/CodeGen/MachineMemOperand.h
-include/llvm/CodeGen/MachineModuleInfo.h
-include/llvm/CodeGen/MachineModuleInfoImpls.h
-include/llvm/CodeGen/MachineOperand.h
-include/llvm/CodeGen/MachinePassRegistry.h
-include/llvm/CodeGen/MachineRegisterInfo.h
-include/llvm/CodeGen/MachineRelocation.h
-include/llvm/CodeGen/MachineSSAUpdater.h
-include/llvm/CodeGen/ObjectCodeEmitter.h
-include/llvm/CodeGen/Passes.h
-include/llvm/CodeGen/PostRAHazardRecognizer.h
-include/llvm/CodeGen/ProcessImplicitDefs.h
-include/llvm/CodeGen/PseudoSourceValue.h
-include/llvm/CodeGen/RegAllocRegistry.h
-include/llvm/CodeGen/RegisterCoalescer.h
-include/llvm/CodeGen/RegisterScavenging.h
-include/llvm/CodeGen/RuntimeLibcalls.h
-include/llvm/CodeGen/ScheduleDAG.h
-include/llvm/CodeGen/ScheduleHazardRecognizer.h
-include/llvm/CodeGen/SchedulerRegistry.h
-include/llvm/CodeGen/SelectionDAG.h
-include/llvm/CodeGen/SelectionDAGISel.h
-include/llvm/CodeGen/SelectionDAGNodes.h
-include/llvm/CodeGen/SlotIndexes.h
-include/llvm/CodeGen/TargetLoweringObjectFileImpl.h
-include/llvm/CodeGen/ValueTypes.h
-include/llvm/CodeGen/ValueTypes.td
-include/llvm/CompilerDriver/Action.h
-include/llvm/CompilerDriver/AutoGenerated.h
-include/llvm/CompilerDriver/BuiltinOptions.h
-include/llvm/CompilerDriver/Common.td
-include/llvm/CompilerDriver/CompilationGraph.h
-include/llvm/CompilerDriver/Error.h
-include/llvm/CompilerDriver/Main.h
-include/llvm/CompilerDriver/Main.inc
-include/llvm/CompilerDriver/Tool.h
-include/llvm/Config/AsmParsers.def
-include/llvm/Config/AsmPrinters.def
-include/llvm/Config/Disassemblers.def
-include/llvm/Config/Targets.def
-include/llvm/Config/config.h
-include/llvm/Config/config.h.cmake
-include/llvm/Config/llvm-config.h
-include/llvm/Config/llvm-config.h.cmake
-include/llvm/Constant.h
-include/llvm/Constants.h
-include/llvm/DerivedTypes.h
-include/llvm/ExecutionEngine/ExecutionEngine.h
-include/llvm/ExecutionEngine/GenericValue.h
-include/llvm/ExecutionEngine/Interpreter.h
-include/llvm/ExecutionEngine/JIT.h
-include/llvm/ExecutionEngine/JITEventListener.h
-include/llvm/ExecutionEngine/JITMemoryManager.h
-include/llvm/Function.h
-include/llvm/GVMaterializer.h
-include/llvm/GlobalAlias.h
-include/llvm/GlobalValue.h
-include/llvm/GlobalVariable.h
-include/llvm/InlineAsm.h
-include/llvm/InstrTypes.h
-include/llvm/Instruction.def
-include/llvm/Instruction.h
-include/llvm/Instructions.h
-include/llvm/IntrinsicInst.h
-include/llvm/Intrinsics.gen
-include/llvm/Intrinsics.h
-include/llvm/Intrinsics.td
-include/llvm/IntrinsicsARM.td
-include/llvm/IntrinsicsAlpha.td
-include/llvm/IntrinsicsCellSPU.td
-include/llvm/IntrinsicsPowerPC.td
-include/llvm/IntrinsicsX86.td
-include/llvm/IntrinsicsXCore.td
-include/llvm/LLVMContext.h
-include/llvm/LinkAllPasses.h
-include/llvm/LinkAllVMCore.h
-include/llvm/Linker.h
-include/llvm/MC/EDInstInfo.h
-include/llvm/MC/ELFObjectWriter.h
-include/llvm/MC/MCAsmInfo.h
-include/llvm/MC/MCAsmInfoCOFF.h
-include/llvm/MC/MCAsmInfoDarwin.h
-include/llvm/MC/MCAsmLayout.h
-include/llvm/MC/MCAssembler.h
-include/llvm/MC/MCCodeEmitter.h
-include/llvm/MC/MCContext.h
-include/llvm/MC/MCDirectives.h
-include/llvm/MC/MCDisassembler.h
-include/llvm/MC/MCDwarf.h
-include/llvm/MC/MCELFSymbolFlags.h
-include/llvm/MC/MCExpr.h
-include/llvm/MC/MCFixup.h
-include/llvm/MC/MCInst.h
-include/llvm/MC/MCInstPrinter.h
-include/llvm/MC/MCLabel.h
-include/llvm/MC/MCMachOSymbolFlags.h
-include/llvm/MC/MCObjectStreamer.h
-include/llvm/MC/MCObjectWriter.h
-include/llvm/MC/MCParser/AsmCond.h
-include/llvm/MC/MCParser/AsmLexer.h
-include/llvm/MC/MCParser/MCAsmLexer.h
-include/llvm/MC/MCParser/MCAsmParser.h
-include/llvm/MC/MCParser/MCAsmParserExtension.h
-include/llvm/MC/MCParser/MCParsedAsmOperand.h
-include/llvm/MC/MCSection.h
-include/llvm/MC/MCSectionCOFF.h
-include/llvm/MC/MCSectionELF.h
-include/llvm/MC/MCSectionMachO.h
-include/llvm/MC/MCStreamer.h
-include/llvm/MC/MCSymbol.h
-include/llvm/MC/MCValue.h
-include/llvm/MC/MachObjectWriter.h
-include/llvm/MC/SectionKind.h
-include/llvm/Metadata.h
-include/llvm/Module.h
-include/llvm/OperandTraits.h
-include/llvm/Operator.h
-include/llvm/Pass.h
-include/llvm/PassAnalysisSupport.h
-include/llvm/PassManager.h
-include/llvm/PassManagers.h
-include/llvm/PassRegistry.h
-include/llvm/PassSupport.h
-include/llvm/Support/AlignOf.h
-include/llvm/Support/Allocator.h
-include/llvm/Support/CFG.h
-include/llvm/Support/COFF.h
-include/llvm/Support/CallSite.h
-include/llvm/Support/Casting.h
-include/llvm/Support/CommandLine.h
-include/llvm/Support/Compiler.h
-include/llvm/Support/ConstantFolder.h
-include/llvm/Support/ConstantRange.h
-include/llvm/Support/CrashRecoveryContext.h
-include/llvm/Support/DOTGraphTraits.h
-include/llvm/Support/DataFlow.h
-include/llvm/Support/Debug.h
-include/llvm/Support/DebugLoc.h
-include/llvm/Support/Dwarf.h
-include/llvm/Support/DynamicLinker.h
-include/llvm/Support/ELF.h
-include/llvm/Support/ErrorHandling.h
-include/llvm/Support/FileUtilities.h
-include/llvm/Support/Format.h
-include/llvm/Support/FormattedStream.h
-include/llvm/Support/GetElementPtrTypeIterator.h
-include/llvm/Support/GraphWriter.h
-include/llvm/Support/IRBuilder.h
-include/llvm/Support/IRReader.h
-include/llvm/Support/InstIterator.h
-include/llvm/Support/InstVisitor.h
-include/llvm/Support/LeakDetector.h
-include/llvm/Support/MachO.h
-include/llvm/Support/ManagedStatic.h
-include/llvm/Support/MathExtras.h
-include/llvm/Support/MemoryBuffer.h
-include/llvm/Support/MemoryObject.h
-include/llvm/Support/MutexGuard.h
-include/llvm/Support/NoFolder.h
-include/llvm/Support/OutputBuffer.h
-include/llvm/Support/PassNameParser.h
-include/llvm/Support/PatternMatch.h
-include/llvm/Support/PluginLoader.h
-include/llvm/Support/PointerLikeTypeTraits.h
-include/llvm/Support/PredIteratorCache.h
-include/llvm/Support/PrettyStackTrace.h
-include/llvm/Support/Recycler.h
-include/llvm/Support/RecyclingAllocator.h
-include/llvm/Support/Regex.h
-include/llvm/Support/Registry.h
-include/llvm/Support/RegistryParser.h
-include/llvm/Support/SMLoc.h
-include/llvm/Support/SourceMgr.h
-include/llvm/Support/StableBasicBlockNumbering.h
-include/llvm/Support/StandardPasses.h
-include/llvm/Support/StringPool.h
-include/llvm/Support/SystemUtils.h
-include/llvm/Support/TargetFolder.h
-include/llvm/Support/Timer.h
-include/llvm/Support/TypeBuilder.h
-include/llvm/Support/ValueHandle.h
-include/llvm/Support/circular_raw_ostream.h
-include/llvm/Support/raw_os_ostream.h
-include/llvm/Support/raw_ostream.h
-include/llvm/Support/type_traits.h
-include/llvm/SymbolTableListTraits.h
-include/llvm/System/AIXDataTypesFix.h
-include/llvm/System/Alarm.h
-include/llvm/System/Atomic.h
-include/llvm/System/DataTypes.h
-include/llvm/System/DataTypes.h.cmake
-include/llvm/System/Disassembler.h
-include/llvm/System/DynamicLibrary.h
-include/llvm/System/Errno.h
-include/llvm/System/Host.h
-include/llvm/System/IncludeFile.h
-include/llvm/System/LICENSE.TXT
-include/llvm/System/Memory.h
-include/llvm/System/Mutex.h
-include/llvm/System/Path.h
-include/llvm/System/Process.h
-include/llvm/System/Program.h
-include/llvm/System/RWMutex.h
-include/llvm/System/Signals.h
-include/llvm/System/Solaris.h
-include/llvm/System/ThreadLocal.h
-include/llvm/System/Threading.h
-include/llvm/System/TimeValue.h
-include/llvm/System/Valgrind.h
-include/llvm/Target/Mangler.h
-include/llvm/Target/SubtargetFeature.h
-include/llvm/Target/Target.td
-include/llvm/Target/TargetAsmBackend.h
-include/llvm/Target/TargetAsmLexer.h
-include/llvm/Target/TargetAsmParser.h
-include/llvm/Target/TargetCallingConv.h
-include/llvm/Target/TargetCallingConv.td
-include/llvm/Target/TargetData.h
-include/llvm/Target/TargetELFWriterInfo.h
-include/llvm/Target/TargetFrameInfo.h
-include/llvm/Target/TargetInstrDesc.h
-include/llvm/Target/TargetInstrInfo.h
-include/llvm/Target/TargetInstrItineraries.h
-include/llvm/Target/TargetIntrinsicInfo.h
-include/llvm/Target/TargetJITInfo.h
-include/llvm/Target/TargetLowering.h
-include/llvm/Target/TargetLoweringObjectFile.h
-include/llvm/Target/TargetMachine.h
-include/llvm/Target/TargetOpcodes.h
-include/llvm/Target/TargetOptions.h
-include/llvm/Target/TargetRegisterInfo.h
-include/llvm/Target/TargetRegistry.h
-include/llvm/Target/TargetSchedule.td
-include/llvm/Target/TargetSelect.h
-include/llvm/Target/TargetSelectionDAG.td
-include/llvm/Target/TargetSelectionDAGInfo.h
-include/llvm/Target/TargetSubtarget.h
-include/llvm/Transforms/IPO.h
-include/llvm/Transforms/IPO/InlinerPass.h
-include/llvm/Transforms/Instrumentation.h
-include/llvm/Transforms/RSProfiling.h
-include/llvm/Transforms/Scalar.h
-include/llvm/Transforms/Utils/AddrModeMatcher.h
-include/llvm/Transforms/Utils/BasicBlockUtils.h
-include/llvm/Transforms/Utils/BasicInliner.h
-include/llvm/Transforms/Utils/BuildLibCalls.h
-include/llvm/Transforms/Utils/Cloning.h
-include/llvm/Transforms/Utils/FunctionUtils.h
-include/llvm/Transforms/Utils/Local.h
-include/llvm/Transforms/Utils/PromoteMemToReg.h
-include/llvm/Transforms/Utils/SSAUpdater.h
-include/llvm/Transforms/Utils/SSAUpdaterImpl.h
-include/llvm/Transforms/Utils/UnifyFunctionExitNodes.h
-include/llvm/Transforms/Utils/UnrollLoop.h
-include/llvm/Transforms/Utils/ValueMapper.h
-include/llvm/Type.h
-include/llvm/TypeSymbolTable.h
-include/llvm/Use.h
-include/llvm/User.h
-include/llvm/Value.h
-include/llvm/ValueSymbolTable.h
-lib/libBugpointPasses.so
-lib/libCompilerDriver.a
-lib/libEnhancedDisassembly.a
-lib/libEnhancedDisassembly.so
-lib/libLLVMARMAsmParser.a
-lib/libLLVMARMAsmPrinter.a
-lib/libLLVMARMCodeGen.a
-lib/libLLVMARMDisassembler.a
-lib/libLLVMARMInfo.a
-lib/libLLVMAlphaAsmPrinter.a
-lib/libLLVMAlphaCodeGen.a
-lib/libLLVMAlphaInfo.a
-lib/libLLVMAnalysis.a
-lib/libLLVMArchive.a
-lib/libLLVMAsmParser.a
-lib/libLLVMAsmPrinter.a
-lib/libLLVMBitReader.a
-lib/libLLVMBitWriter.a
-lib/libLLVMBlackfinAsmPrinter.a
-lib/libLLVMBlackfinCodeGen.a
-lib/libLLVMBlackfinInfo.a
-lib/libLLVMCBackend.a
-lib/libLLVMCBackendInfo.a
-lib/libLLVMCellSPUAsmPrinter.a
-lib/libLLVMCellSPUCodeGen.a
-lib/libLLVMCellSPUInfo.a
-lib/libLLVMCodeGen.a
-lib/libLLVMCore.a
-lib/libLLVMCppBackend.a
-lib/libLLVMCppBackendInfo.a
-lib/libLLVMExecutionEngine.a
-lib/libLLVMHello.so
-lib/libLLVMInstCombine.a
-lib/libLLVMInstrumentation.a
-lib/libLLVMInterpreter.a
-lib/libLLVMJIT.a
-lib/libLLVMLinker.a
-lib/libLLVMMBlazeAsmPrinter.a
-lib/libLLVMMBlazeCodeGen.a
-lib/libLLVMMBlazeInfo.a
-lib/libLLVMMC.a
-lib/libLLVMMCDisassembler.a
-lib/libLLVMMCParser.a
-lib/libLLVMMSP430AsmPrinter.a
-lib/libLLVMMSP430CodeGen.a
-lib/libLLVMMSP430Info.a
-lib/libLLVMMipsAsmPrinter.a
-lib/libLLVMMipsCodeGen.a
-lib/libLLVMMipsInfo.a
-lib/libLLVMPIC16AsmPrinter.a
-lib/libLLVMPIC16CodeGen.a
-lib/libLLVMPIC16Info.a
-lib/libLLVMPowerPCAsmPrinter.a
-lib/libLLVMPowerPCCodeGen.a
-lib/libLLVMPowerPCInfo.a
-lib/libLLVMScalarOpts.a
-lib/libLLVMSelectionDAG.a
-lib/libLLVMSparcAsmPrinter.a
-lib/libLLVMSparcCodeGen.a
-lib/libLLVMSparcInfo.a
-lib/libLLVMSupport.a
-lib/libLLVMSystem.a
-lib/libLLVMSystemZAsmPrinter.a
-lib/libLLVMSystemZCodeGen.a
-lib/libLLVMSystemZInfo.a
-lib/libLLVMTarget.a
-lib/libLLVMTransformUtils.a
-lib/libLLVMX86AsmParser.a
-lib/libLLVMX86AsmPrinter.a
-lib/libLLVMX86CodeGen.a
-lib/libLLVMX86Disassembler.a
-lib/libLLVMX86Info.a
-lib/libLLVMXCoreAsmPrinter.a
-lib/libLLVMXCoreCodeGen.a
-lib/libLLVMXCoreInfo.a
-lib/libLLVMipa.a
-lib/libLLVMipo.a
-lib/libLLVMpic16passes.a
-lib/libLTO.a
-lib/libLTO.so
-lib/libUnitTestMain.a
-lib/libprofile_rt.so
-%%PORTDOCS%%%%DOCSDIR%%/html.tar.gz
-%%PORTDOCS%%%%DOCSDIR%%/html/AliasAnalysis.html
-%%PORTDOCS%%%%DOCSDIR%%/html/BitCodeFormat.html
-%%PORTDOCS%%%%DOCSDIR%%/html/Bugpoint.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CFEBuildInstrs.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CMake.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CodeGenerator.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CodingStandards.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/FileCheck.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/bugpoint.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/index.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/lit.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llc.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/lli.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-ar.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-as.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-bcanalyzer.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-config.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-diff.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-dis.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-extract.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-ld.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-link.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-nm.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-prof.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvm-ranlib.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvmc.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvmgcc.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/llvmgxx.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/manpage.css
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/opt.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandGuide/tblgen.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CommandLine.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CompilerDriver.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CompilerDriverTutorial.html
-%%PORTDOCS%%%%DOCSDIR%%/html/CompilerWriterInfo.html
-%%PORTDOCS%%%%DOCSDIR%%/html/DebuggingJITedCode.html
-%%PORTDOCS%%%%DOCSDIR%%/html/DeveloperPolicy.html
-%%PORTDOCS%%%%DOCSDIR%%/html/ExceptionHandling.html
-%%PORTDOCS%%%%DOCSDIR%%/html/ExtendingLLVM.html
-%%PORTDOCS%%%%DOCSDIR%%/html/FAQ.html
-%%PORTDOCS%%%%DOCSDIR%%/html/GCCFEBuildInstrs.html
-%%PORTDOCS%%%%DOCSDIR%%/html/GarbageCollection.html
-%%PORTDOCS%%%%DOCSDIR%%/html/GetElementPtr.html
-%%PORTDOCS%%%%DOCSDIR%%/html/GettingStarted.html
-%%PORTDOCS%%%%DOCSDIR%%/html/GettingStartedVS.html
-%%PORTDOCS%%%%DOCSDIR%%/html/GoldPlugin.html
-%%PORTDOCS%%%%DOCSDIR%%/html/HowToReleaseLLVM.html
-%%PORTDOCS%%%%DOCSDIR%%/html/HowToSubmitABug.html
-%%PORTDOCS%%%%DOCSDIR%%/html/LangRef.html
-%%PORTDOCS%%%%DOCSDIR%%/html/Lexicon.html
-%%PORTDOCS%%%%DOCSDIR%%/html/LinkTimeOptimization.html
-%%PORTDOCS%%%%DOCSDIR%%/html/MakefileGuide.html
-%%PORTDOCS%%%%DOCSDIR%%/html/Packaging.html
-%%PORTDOCS%%%%DOCSDIR%%/html/Passes.html
-%%PORTDOCS%%%%DOCSDIR%%/html/ProgrammersManual.html
-%%PORTDOCS%%%%DOCSDIR%%/html/Projects.html
-%%PORTDOCS%%%%DOCSDIR%%/html/ReleaseNotes.html
-%%PORTDOCS%%%%DOCSDIR%%/html/SourceLevelDebugging.html
-%%PORTDOCS%%%%DOCSDIR%%/html/SystemLibrary.html
-%%PORTDOCS%%%%DOCSDIR%%/html/TableGenFundamentals.html
-%%PORTDOCS%%%%DOCSDIR%%/html/TestingGuide.html
-%%PORTDOCS%%%%DOCSDIR%%/html/UsingLibraries.html
-%%PORTDOCS%%%%DOCSDIR%%/html/WritingAnLLVMBackend.html
-%%PORTDOCS%%%%DOCSDIR%%/html/WritingAnLLVMPass.html
-%%PORTDOCS%%%%DOCSDIR%%/html/doxygen.css
-%%PORTDOCS%%%%DOCSDIR%%/html/img/Debugging.gif
-%%PORTDOCS%%%%DOCSDIR%%/html/img/libdeps.gif
-%%PORTDOCS%%%%DOCSDIR%%/html/img/lines.gif
-%%PORTDOCS%%%%DOCSDIR%%/html/img/objdeps.gif
-%%PORTDOCS%%%%DOCSDIR%%/html/img/venusflytrap.jpg
-%%PORTDOCS%%%%DOCSDIR%%/html/index.html
-%%PORTDOCS%%%%DOCSDIR%%/html/llvm.css
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/LangImpl1.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/LangImpl2.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/LangImpl3.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/LangImpl4.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/LangImpl5.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/LangImpl6.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/LangImpl7.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/LangImpl8.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/OCamlLangImpl1.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/OCamlLangImpl2.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/OCamlLangImpl3.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/OCamlLangImpl4.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/OCamlLangImpl5.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/OCamlLangImpl6.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/OCamlLangImpl7.html
-%%PORTDOCS%%%%DOCSDIR%%/html/tutorial/index.html
-%%PORTDOCS%%%%DOCSDIR%%/ps/FileCheck.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/bugpoint.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/lit.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llc.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/lli.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-ar.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-as.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-bcanalyzer.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-config.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-diff.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-dis.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-extract.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-ld.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-link.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-nm.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-prof.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvm-ranlib.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvmc.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvmgcc.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/llvmgxx.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/opt.ps
-%%PORTDOCS%%%%DOCSDIR%%/ps/tblgen.ps
-@dirrm include/llvm/Transforms/Utils
-@dirrm include/llvm/Transforms/IPO
-@dirrm include/llvm/Transforms
-@dirrm include/llvm/Target
-@dirrm include/llvm/System
-@dirrm include/llvm/Support
-@dirrm include/llvm/MC/MCParser
-@dirrm include/llvm/MC
-@dirrm include/llvm/ExecutionEngine
-@dirrm include/llvm/Config
-@dirrm include/llvm/CompilerDriver
-@dirrm include/llvm/CodeGen
-@dirrm include/llvm/Bitcode
-@dirrm include/llvm/Assembly
-@dirrm include/llvm/Analysis
-@dirrm include/llvm/ADT
-@dirrm include/llvm-c/Transforms
-@dirrm include/llvm-c
-@dirrm include/llvm
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/ps
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/tutorial
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/img
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/html/CommandGuide
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/html
-%%PORTDOCS%%@dirrm %%DOCSDIR%%