aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-B-Hooks-OP-Check/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-B-Hooks-OP-Check/Makefile')
-rw-r--r--devel/p5-B-Hooks-OP-Check/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-B-Hooks-OP-Check/Makefile b/devel/p5-B-Hooks-OP-Check/Makefile
new file mode 100644
index 000000000000..792a8cc4dc3c
--- /dev/null
+++ b/devel/p5-B-Hooks-OP-Check/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: B-Hooks-OP-Check
+# Date created: 11 Nov 2008
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= B-Hooks-OP-Check
+PORTVERSION= 0.14
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Wrap OP check callbacks
+
+RUN_DEPENDS= ${SITE_PERL}/parent.pm:${PORTSDIR}/devel/p5-parent
+BUILD_DEPENDS= ${SITE_PERL}/ExtUtils/Depends.pm:${PORTSDIR}/devel/p5-ExtUtils-Depends \
+ ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= B::Hooks::OP::Check.3
+
+.include <bsd.port.mk>