aboutsummaryrefslogtreecommitdiff
path: root/devel/php-memoize/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/php-memoize/Makefile')
-rw-r--r--devel/php-memoize/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/php-memoize/Makefile b/devel/php-memoize/Makefile
index e39fbfaeb63e..469ca758ad17 100644
--- a/devel/php-memoize/Makefile
+++ b/devel/php-memoize/Makefile
@@ -31,13 +31,13 @@ MEMORY_DESC= Enable the memoize memory storage module
.if ${PORT_OPTIONS:MAPC}
CONFIGURE_ARGS+= --enable-memoize-apc
-BUILD_DEPENDS+= ${LOCALBASE}/lib/php/${PHP_EXT_DIR}/apc.so:${PORTSDIR}/www/pecl-APC
+BUILD_DEPENDS+= ${LOCALBASE}/lib/php/${PHP_EXT_DIR}/apc.so:www/pecl-APC
.endif
.if ${PORT_OPTIONS:MMEMCACHED}
CONFIGURE_ARGS+= --with-memoize-memcached
-BUILD_DEPENDS+= libmemcached>0:${PORTSDIR}/databases/libmemcached
-RUN_DEPENDS+= libmemcached>0:${PORTSDIR}/databases/libmemcached
+BUILD_DEPENDS+= libmemcached>0:databases/libmemcached
+RUN_DEPENDS+= libmemcached>0:databases/libmemcached
.endif
.if empty(PORT_OPTIONS:MMEMORY)