aboutsummaryrefslogtreecommitdiff
path: root/devel/py-Products.PasswordResetTool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-Products.PasswordResetTool/Makefile')
-rw-r--r--devel/py-Products.PasswordResetTool/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/devel/py-Products.PasswordResetTool/Makefile b/devel/py-Products.PasswordResetTool/Makefile
index 67b19cbd3355..a863b7e9bf02 100644
--- a/devel/py-Products.PasswordResetTool/Makefile
+++ b/devel/py-Products.PasswordResetTool/Makefile
@@ -12,14 +12,14 @@ COMMENT= Password reset tool for Plone
LICENSE= GPLv2
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.memoize>=0:${PORTSDIR}/www/py-plone.memoize \
- ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:${PORTSDIR}/textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:${PORTSDIR}/devel/py-zope.i18n \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:${PORTSDIR}/devel/py-Products.CMFCore \
- ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:${PORTSDIR}/devel/py-Acquisition \
- ${PYTHON_PKGNAMEPREFIX}DateTime>=0:${PORTSDIR}/devel/py-DateTime
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}plone.memoize>=0:www/py-plone.memoize \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18n>=0:devel/py-zope.i18n \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=0:devel/py-Products.CMFCore \
+ ${PYTHON_PKGNAMEPREFIX}Acquisition>=0:devel/py-Acquisition \
+ ${PYTHON_PKGNAMEPREFIX}DateTime>=0:devel/py-DateTime
NO_ARCH= yes
USES= python zip zope