aboutsummaryrefslogtreecommitdiff
path: root/devel/py-deptry/Makefile.crates
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-deptry/Makefile.crates')
-rw-r--r--devel/py-deptry/Makefile.crates56
1 files changed, 28 insertions, 28 deletions
diff --git a/devel/py-deptry/Makefile.crates b/devel/py-deptry/Makefile.crates
index 25f3c65c37ec..f1170bc8353c 100644
--- a/devel/py-deptry/Makefile.crates
+++ b/devel/py-deptry/Makefile.crates
@@ -1,12 +1,12 @@
CARGO_CRATES= Inflector-0.11.4 \
aho-corasick-1.1.3 \
arc-swap-1.7.1 \
- autocfg-1.3.0 \
+ autocfg-1.4.0 \
bitflags-2.6.0 \
bstr-1.10.0 \
byteorder-1.5.0 \
castaway-0.2.3 \
- cc-1.1.14 \
+ cc-1.1.32 \
cfg-if-1.0.0 \
chardetng-0.1.17 \
compact_str-0.8.0 \
@@ -14,35 +14,35 @@ CARGO_CRATES= Inflector-0.11.4 \
crossbeam-epoch-0.9.18 \
crossbeam-utils-0.8.20 \
either-1.13.0 \
- encoding_rs-0.8.34 \
+ encoding_rs-0.8.35 \
getopts-0.2.21 \
getrandom-0.2.15 \
- globset-0.4.14 \
+ globset-0.4.15 \
heck-0.5.0 \
- ignore-0.4.22 \
+ ignore-0.4.23 \
indoc-2.0.5 \
is-macro-0.3.6 \
itertools-0.13.0 \
itoa-1.0.11 \
- libc-0.2.158 \
+ libc-0.2.161 \
log-0.4.22 \
memchr-2.7.4 \
memoffset-0.9.1 \
- once_cell-1.19.0 \
+ once_cell-1.20.2 \
path-slash-0.2.1 \
phf-0.11.2 \
phf_codegen-0.11.2 \
phf_generator-0.11.2 \
phf_shared-0.11.2 \
- portable-atomic-1.7.0 \
+ portable-atomic-1.9.0 \
ppv-lite86-0.2.20 \
- proc-macro2-1.0.86 \
- pyo3-0.22.2 \
- pyo3-build-config-0.22.2 \
- pyo3-ffi-0.22.2 \
+ proc-macro2-1.0.89 \
+ pyo3-0.22.5 \
+ pyo3-build-config-0.22.5 \
+ pyo3-ffi-0.22.5 \
pyo3-log-0.11.0 \
- pyo3-macros-0.22.2 \
- pyo3-macros-backend-0.22.2 \
+ pyo3-macros-0.22.5 \
+ pyo3-macros-backend-0.22.5 \
python3-dll-a-0.2.10 \
quote-1.0.37 \
rand-0.8.5 \
@@ -50,28 +50,28 @@ CARGO_CRATES= Inflector-0.11.4 \
rand_core-0.6.4 \
rayon-1.10.0 \
rayon-core-1.12.1 \
- regex-1.10.6 \
- regex-automata-0.4.7 \
- regex-syntax-0.8.4 \
+ regex-1.11.1 \
+ regex-automata-0.4.8 \
+ regex-syntax-0.8.5 \
rustc-hash-2.0.0 \
- rustversion-1.0.17 \
+ rustversion-1.0.18 \
ryu-1.0.18 \
same-file-1.0.6 \
- serde-1.0.209 \
- serde_derive-1.0.209 \
- serde_json-1.0.127 \
+ serde-1.0.214 \
+ serde_derive-1.0.214 \
+ serde_json-1.0.132 \
shlex-1.3.0 \
siphasher-0.3.11 \
static_assertions-1.1.0 \
- syn-2.0.76 \
+ syn-2.0.86 \
target-lexicon-0.12.16 \
tinyvec-1.8.0 \
tinyvec_macros-0.1.1 \
- unicode-ident-1.0.12 \
- unicode-normalization-0.1.23 \
- unicode-width-0.1.13 \
- unicode_names2-1.2.2 \
- unicode_names2_generator-1.2.2 \
+ unicode-ident-1.0.13 \
+ unicode-normalization-0.1.24 \
+ unicode-width-0.1.14 \
+ unicode_names2-1.3.0 \
+ unicode_names2_generator-1.3.0 \
unindent-0.2.3 \
walkdir-2.5.0 \
wasi-0.11.0+wasi-snapshot-preview1 \
@@ -88,4 +88,4 @@ CARGO_CRATES= Inflector-0.11.4 \
windows_x86_64_msvc-0.52.6 \
zerocopy-0.7.35 \
zerocopy-derive-0.7.35 \
- ruff_python_ast,ruff_python_parser,ruff_python_trivia,ruff_source_file,ruff_text_size@git+https://github.com/astral-sh/ruff?tag=0.6.2\#02c4373a4927657a8825d18ae8f0877806cd1f15
+ ruff_python_ast,ruff_python_parser,ruff_python_trivia,ruff_source_file,ruff_text_size@git+https://github.com/astral-sh/ruff?tag=0.7.0\#5e6de4e0c69660e8ca8608d1ac965216197756ce