aboutsummaryrefslogtreecommitdiff
path: root/devel/py-hacking/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-hacking/Makefile')
-rw-r--r--devel/py-hacking/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/py-hacking/Makefile b/devel/py-hacking/Makefile
index 7ef6fc6b2904..426fcb09ffea 100644
--- a/devel/py-hacking/Makefile
+++ b/devel/py-hacking/Makefile
@@ -1,5 +1,6 @@
PORTNAME= hacking
PORTVERSION= 6.1.0
+PORTREVISION= 1
CATEGORIES= devel python
MASTER_SITES= PYPI
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -15,7 +16,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pbr>=2.0.0:devel/py-pbr@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}setuptools>=0:devel/py-setuptools@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}wheel>=0:devel/py-wheel@${PY_FLAVOR}
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}flake8>=6.1.0<6.2:devel/py-flake8@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}flake8>=6.1.0:devel/py-flake8@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist concurrent pep517