aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.componentvocabulary/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-zope.componentvocabulary/Makefile')
-rw-r--r--devel/py-zope.componentvocabulary/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/py-zope.componentvocabulary/Makefile b/devel/py-zope.componentvocabulary/Makefile
index 44e5e11cccf1..d1574207af04 100644
--- a/devel/py-zope.componentvocabulary/Makefile
+++ b/devel/py-zope.componentvocabulary/Makefile
@@ -13,13 +13,13 @@ COMMENT= Zope Component vocabularies
LICENSE= ZPL21
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component \
- ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid \
- ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface \
- ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema \
- ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=0:devel/py-zope.component@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:textproc/py-zope.i18nmessageid@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:devel/py-zope.interface@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:devel/py-zope.schema@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:security/py-zope.security@${FLAVOR}
-USES= python
+USES= python:2.7
USE_PYTHON= distutils autoplist
.include <bsd.port.mk>