aboutsummaryrefslogtreecommitdiff
path: root/devel/sentry-cli/files/patch-Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'devel/sentry-cli/files/patch-Cargo.toml')
-rw-r--r--devel/sentry-cli/files/patch-Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/devel/sentry-cli/files/patch-Cargo.toml b/devel/sentry-cli/files/patch-Cargo.toml
index b2bd9566c0e6..a9e4ea885cc8 100644
--- a/devel/sentry-cli/files/patch-Cargo.toml
+++ b/devel/sentry-cli/files/patch-Cargo.toml
@@ -1,14 +1,14 @@
Do not statically link with Curl and OpenSSL. This also removes
the openssl-src dependency.
---- Cargo.toml.orig 2021-06-08 17:26:12 UTC
+--- Cargo.toml.orig 2023-06-03 08:32:50 UTC
+++ Cargo.toml
-@@ -15,7 +15,7 @@ chardet = "0.2.4"
- chrono = { version = "0.4.11", features = ["serde"] }
- clap = { version = "2.33.1", default-features = false, features = ["suggestions", "wrap_help"] }
- console = "0.14.1"
--curl = { version = "0.4.38", features = ["static-curl", "static-ssl"] }
-+curl = { version = "0.4.38" }
- dirs = "3.0.2"
+@@ -25,7 +25,7 @@ clap = { version = "4.1.6", default-features = false,
+ "error-context"
+ ] }
+ console = "0.15.5"
+-curl = { version = "0.4.44", features = ["static-curl", "static-ssl"] }
++curl = { version = "0.4.44" }
+ dirs = "4.0.0"
dotenv = "0.15.0"
- elementtree = "0.5.0"
+ elementtree = "1.2.3"