aboutsummaryrefslogtreecommitdiff
path: root/editors
diff options
context:
space:
mode:
Diffstat (limited to 'editors')
-rw-r--r--editors/vim/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/vim/Makefile b/editors/vim/Makefile
index 7bad77ea04a9..a9e483ad2259 100644
--- a/editors/vim/Makefile
+++ b/editors/vim/Makefile
@@ -167,7 +167,7 @@ MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=no --without-x" ${I18N}
.if exists(${LOCALBASE}/lib/libiconv.so)
USE_ICONV= yes
.endif
-.if exists(${LOCALBASE}/lib/libintl.so) && !defined(WITHOUT_NLS)
+.if !defined(WITHOUT_NLS)
USE_GETTEXT= yes
.else
MAKE_ARGS+= CONF_OPT_NLS="--disable-nls"