aboutsummaryrefslogtreecommitdiff
path: root/emulators/unicorn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/unicorn/Makefile')
-rw-r--r--emulators/unicorn/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/emulators/unicorn/Makefile b/emulators/unicorn/Makefile
index f1999a63e65a..305df7629efe 100644
--- a/emulators/unicorn/Makefile
+++ b/emulators/unicorn/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= unicorn
-PORTVERSION= 1.0
+PORTVERSION= 1.0.1
CATEGORIES= emulators
MAINTAINER= antoine@FreeBSD.org
@@ -19,7 +19,7 @@ USES= gmake python:2.7,build
USE_LDCONFIG= yes
MAKE_ENV= INSTALL_LIB="${INSTALL_LIB}" \
UNICORN_QEMU_FLAGS=--python=${PYTHON_CMD} \
- MAKE_JOBS_NUMBER=${MAKE_JOBS_NUMBER} \
+ SMP_MFLAGS=-j${MAKE_JOBS_NUMBER} \
V=1
TEST_TARGET= test
TEST_WRKSRC= ${WRKSRC}/tests/unit