aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond28_stock_supply_day/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/trytond28_stock_supply_day/Makefile')
-rw-r--r--finance/trytond28_stock_supply_day/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/finance/trytond28_stock_supply_day/Makefile b/finance/trytond28_stock_supply_day/Makefile
new file mode 100644
index 000000000000..f08b8581dafc
--- /dev/null
+++ b/finance/trytond28_stock_supply_day/Makefile
@@ -0,0 +1,25 @@
+# Created by: Matthias Petermann <matthias@petermann-it.de>
+# $FreeBSD$
+
+PORTNAME= trytond28_stock_supply_day
+PORTVERSION= 2.8.0
+CATEGORIES= finance python
+MASTER_SITES= https://pypi.python.org/packages/source/t/trytond_stock_supply_day/ \
+ http://downloads.tryton.org/${PORTVERSION:R}/
+DISTNAME= trytond_stock_supply_day-${PORTVERSION}
+
+MAINTAINER= matthias@petermann-it.de
+COMMENT= Tryton Application Platform (Stock Supply Day Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond28_stock>=2.8.2:${PORTSDIR}/finance/trytond28_stock \
+ trytond28_purchase>=2.8.0:${PORTSDIR}/finance/trytond28_purchase
+
+CONFLICTS= trytond_stock_supply_day-2.[46].*
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+PYEASYINSTALL_EGG=${DISTNAME}-py${PYTHON_VER}${PYEASYINSTALL_OSARCH}.egg
+
+.include <bsd.port.mk>