aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond_stock_supply/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/trytond_stock_supply/Makefile')
-rw-r--r--finance/trytond_stock_supply/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/finance/trytond_stock_supply/Makefile b/finance/trytond_stock_supply/Makefile
new file mode 100644
index 000000000000..b3167885ec87
--- /dev/null
+++ b/finance/trytond_stock_supply/Makefile
@@ -0,0 +1,21 @@
+# Created by: Matthias Petermann<matthias@petermann.it>
+# $FreeBSD$
+
+PORTNAME= trytond_stock_supply
+PORTVERSION= 2.4.0
+CATEGORIES= finance python
+MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+
+MAINTAINER= matthias@petermann.it
+COMMENT= Tryton Application Platform (Stock Supply Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
+ trytond_stock>=2.4.0:${PORTSDIR}/finance/trytond_stock \
+ trytond_purchase>=2.4.0:${PORTSDIR}/finance/trytond_purchase
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+.include <bsd.port.mk>