aboutsummaryrefslogtreecommitdiff
path: root/games/aop/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/aop/Makefile')
-rw-r--r--games/aop/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/games/aop/Makefile b/games/aop/Makefile
new file mode 100644
index 000000000000..1dde3fdc4273
--- /dev/null
+++ b/games/aop/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: aop
+# Date created: 22. April 2004
+# Whom: Aaron Zauner <az_mail@gmx.at>
+#
+# $FreeBSD$
+#
+
+PORTNAME= aop
+PORTVERSION= 0.6
+CATEGORIES= games
+MASTER_SITES= http://raffi.at/code/aop/
+
+MAINTAINER= az_mail@gmx.at
+COMMENT= A curses based arcade game with only 64 lines of code
+
+USE_REINPLACE= yes
+DOCS= COPYING README
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|/usr/local|${PREFIX}|g' \
+ ${WRKSRC}/Makefile
+
+.if !defined(NOPORTDOCS)
+post-install:
+ @${MKDIR} ${DOCSDIR}
+.for ii in ${DOCS}
+ @${INSTALL_DATA} ${WRKSRC}/${ii} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>