aboutsummaryrefslogtreecommitdiff
path: root/games/flightgear-data/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/flightgear-data/Makefile')
-rw-r--r--games/flightgear-data/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/flightgear-data/Makefile b/games/flightgear-data/Makefile
index 1cc486cba816..3897ee1cb7a9 100644
--- a/games/flightgear-data/Makefile
+++ b/games/flightgear-data/Makefile
@@ -37,8 +37,8 @@ pre-install:
| ${SED} -e 's|^|@exec ${MKDIR} %D/share/flightgear/|' >> ${PLIST} && \
${FIND} * -type f | ${SORT} \
| ${SED} -e 's|^|%%DATADIR%%/|' >> ${PLIST} && \
- ${FIND} * -type d | ${SORT} -r \
- | ${SED} -e 's|^|@dirrm %%DATADIR%%/|' >> ${PLIST}
+ ${FIND} * -type d -empty | ${SORT} -r \
+ | ${SED} -e 's|^|@dir %%DATADIR%%/|' >> ${PLIST}
do-install:
${MKDIR} ${STAGEDIR}${DATADIR}