aboutsummaryrefslogtreecommitdiff
path: root/games/grhino/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/grhino/Makefile')
-rw-r--r--games/grhino/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/games/grhino/Makefile b/games/grhino/Makefile
index 76a2530c9cee..cefd27978b9a 100644
--- a/games/grhino/Makefile
+++ b/games/grhino/Makefile
@@ -10,6 +10,9 @@ MASTER_SITES= SF/rhino/GRhino/${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= GRhino Othello/Reversi Program
+LICENSE= GPLv2 # or later
+LICENSE_FILE= ${WRKSRC}/COPYING
+
USES= gettext pkgconfig perl5
USE_GNOME= gnomeprefix libgnomeui
USE_PERL5= build
@@ -20,7 +23,7 @@ INSTALLS_OMF= yes
PLIST_SUB+= VERSION=${PORTVERSION}
post-patch:
- @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
+ @${REINPLACE_CMD} -e 's|-lpthread|-pthread|g ; \
s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
.include <bsd.port.mk>