aboutsummaryrefslogtreecommitdiff
path: root/games/qudos/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/qudos/Makefile')
-rw-r--r--games/qudos/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/qudos/Makefile b/games/qudos/Makefile
index e56704f4fdd2..54531244453f 100644
--- a/games/qudos/Makefile
+++ b/games/qudos/Makefile
@@ -63,9 +63,9 @@ PLIST_SUB+= ${mod}="@comment "
.endfor
.if ${PORT_OPTIONS:MGLX} || ${PORT_OPTIONS:MSDLGL}
+USES+= jpeg
USE_GL= glu
-LIB_DEPENDS+= libjpeg.so:${PORTSDIR}/graphics/jpeg \
- libpng.so:${PORTSDIR}/graphics/png
+LIB_DEPENDS+= libpng.so:${PORTSDIR}/graphics/png
.endif
.if ${PORT_OPTIONS:MSDL} || ${PORT_OPTIONS:MSDLGL}