aboutsummaryrefslogtreecommitdiff
path: root/games/wyrmgus/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/wyrmgus/Makefile')
-rw-r--r--games/wyrmgus/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/wyrmgus/Makefile b/games/wyrmgus/Makefile
index b673519e0790..ba6459d4ef96 100644
--- a/games/wyrmgus/Makefile
+++ b/games/wyrmgus/Makefile
@@ -23,7 +23,7 @@ USE_GITHUB= yes
GH_ACCOUNT= Andrettin
GH_PROJECT= Wyrmgus
-USES= compiler:c++11-lib cmake lua:51 pkgconfig sqlite
+USES= cmake compiler:c++11-lib lua:51 pkgconfig sdl sqlite
USE_SDL= sdl
CMAKE_ARGS= -DGAMEDIR:STRING="bin" \
-DTOLUA++_APP:STRING="tolua++-${LUA_VER}" \