aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/3dc/Makefile4
-rw-r--r--games/3dpong/Makefile4
-rw-r--r--games/KnightCap/Makefile4
-rw-r--r--games/affenspiel/Makefile4
-rw-r--r--games/angband/Makefile4
-rw-r--r--games/battalion/Makefile4
-rw-r--r--games/bogged/Makefile4
-rw-r--r--games/cgoban/Makefile4
-rw-r--r--games/gemdropx/Makefile4
-rw-r--r--games/icbm3d/Makefile4
-rw-r--r--games/imaze/Makefile4
-rw-r--r--games/libshhcards/Makefile4
-rw-r--r--games/maelstrom/Makefile4
-rw-r--r--games/pp/Makefile4
-rw-r--r--games/spellcast/Makefile4
-rw-r--r--games/xabacus/Makefile4
-rw-r--r--games/xbl/Makefile4
-rw-r--r--games/xbomb/Makefile4
-rw-r--r--games/xchain/Makefile4
-rw-r--r--games/xcogitate/Makefile4
-rw-r--r--games/xconq/Makefile4
-rw-r--r--games/xgalaga/Makefile4
-rw-r--r--games/xjumpjump/Makefile4
-rw-r--r--games/xlines/Makefile4
-rw-r--r--games/xmastermind/Makefile4
-rw-r--r--games/xminehunter/Makefile4
-rw-r--r--games/xneko/Makefile4
-rw-r--r--games/xnibbles/Makefile4
-rw-r--r--games/xothello/Makefile4
-rw-r--r--games/xpat2/Makefile4
-rw-r--r--games/xrisk/Makefile4
-rw-r--r--games/xroach/Makefile4
-rw-r--r--games/xroads/Makefile4
-rw-r--r--games/xshisen/Makefile4
-rw-r--r--games/xshogi/Makefile4
-rw-r--r--games/xsok/Makefile4
-rw-r--r--games/xtris/Makefile4
-rw-r--r--games/xtruco/Makefile4
-rw-r--r--games/xvmahjongg/Makefile4
-rw-r--r--games/xworm/Makefile4
40 files changed, 80 insertions, 80 deletions
diff --git a/games/3dc/Makefile b/games/3dc/Makefile
index 55f7b202f9a6..a2ae1a55b859 100644
--- a/games/3dc/Makefile
+++ b/games/3dc/Makefile
@@ -3,7 +3,7 @@
# Date created: 2 May 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/05/03 23:27:36 mph Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:24:25 asami Exp $
#
DISTNAME= 3Dc-0.8.1
@@ -17,7 +17,7 @@ MAINTAINER= andy@icc.surw.chel.su
LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm \
Xaw3d\\.6\\.:${PORTSDIR}/x11/Xaw3d
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/3Dc
do-build:
diff --git a/games/3dpong/Makefile b/games/3dpong/Makefile
index 1f92aeae634e..5a1a3e59f380 100644
--- a/games/3dpong/Makefile
+++ b/games/3dpong/Makefile
@@ -3,7 +3,7 @@
# Date created: 10 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/04/27 03:51:02 mph Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:24:27 asami Exp $
#
DISTNAME= 3dpong.0.3
@@ -14,7 +14,7 @@ MASTER_SITES= http://zippy.sonoma.edu/kendrick/nbs/unix/x/3dpong/
MAINTAINER= andy@icc.surw.chel.su
MAKEFILE= makefile
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/3dpong
do-install:
diff --git a/games/KnightCap/Makefile b/games/KnightCap/Makefile
index 536bc1f6d875..6a4e8796b0b7 100644
--- a/games/KnightCap/Makefile
+++ b/games/KnightCap/Makefile
@@ -3,7 +3,7 @@
# Date created: 10 May 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.2 1998/07/20 10:13:42 asami Exp $
+# $Id: Makefile,v 1.3 1998/07/27 23:24:29 asami Exp $
#
DISTNAME= KnightCap-3.5
@@ -19,7 +19,7 @@ LIB_DEPENDS= MesaGL\\.13\\.:${PORTSDIR}/graphics/Mesa2 \
FETCH_BEFORE_ARGS= -P
ALL_TARGET= KnightCap
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/Export
do-install:
diff --git a/games/affenspiel/Makefile b/games/affenspiel/Makefile
index 3c2c1958eb85..cd14f2791c05 100644
--- a/games/affenspiel/Makefile
+++ b/games/affenspiel/Makefile
@@ -3,7 +3,7 @@
# Date created: 2 May 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/07/04 19:26:34 steve Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:24:31 asami Exp $
#
DISTNAME= affenspiel-1.0
@@ -15,7 +15,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= andy@icc.surw.chel.su
WRKSRC= ${WRKDIR}/affenspiel
-USE_X11= yes
+USE_X_PREFIX= yes
do-install:
@ ${INSTALL_PROGRAM} ${WRKSRC}/affenspiel ${PREFIX}/bin
diff --git a/games/angband/Makefile b/games/angband/Makefile
index c5d2e9bdd66d..e8f0c4106ca7 100644
--- a/games/angband/Makefile
+++ b/games/angband/Makefile
@@ -3,7 +3,7 @@
# Date created: 21 Feb 1997
# Whom: Matthew Hunt <mph@pobox.com>
#
-# $Id: Makefile,v 1.5 1998/02/10 08:17:19 tg Exp $
+# $Id: Makefile,v 1.6 1998/04/17 23:26:22 mph Exp $
#
DISTNAME= angband-283
@@ -14,7 +14,7 @@ DISTFILES= angband-283.tar.gz ext-x11-283.tar.gz
MAINTAINER= mph@freebsd.org
-USE_X11= yes
+USE_X_PREFIX= yes
DIST_SUBDIR= angband
EXTSRC= ${WRKDIR}/ext-x11-283
diff --git a/games/battalion/Makefile b/games/battalion/Makefile
index b905d869d3b8..7966d0c2f24f 100644
--- a/games/battalion/Makefile
+++ b/games/battalion/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 May 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.2 1998/07/20 16:34:57 asami Exp $
+# $Id: Makefile,v 1.3 1998/07/27 23:24:33 asami Exp $
#
DISTNAME= battalion-1.4
@@ -17,7 +17,7 @@ LIB_DEPENDS= MesaGL\\.13\\.:${PORTSDIR}/graphics/Mesa2 \
MesaGLU\\.13\\.:${PORTSDIR}/graphics/Mesa2
ALL_TARGET=
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/battalionSource
MAN6= battalion.6
diff --git a/games/bogged/Makefile b/games/bogged/Makefile
index 26808ca1026e..cd6e648807cc 100644
--- a/games/bogged/Makefile
+++ b/games/bogged/Makefile
@@ -3,7 +3,7 @@
# Date created: 18 May 1998
# Whom: Andrey Zakhvatov
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/07/12 23:53:06 steve Exp $
#
DISTNAME= bogged-1.0.0
@@ -21,7 +21,7 @@ EXTRACT_BEFORE_ARGS=
EXTRACT_AFTER_ARGS= ${WRKDIR}
NO_BUILD= yes
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}
post-extract:
diff --git a/games/cgoban/Makefile b/games/cgoban/Makefile
index 0ab70bc69552..3e7233e2ba6f 100644
--- a/games/cgoban/Makefile
+++ b/games/cgoban/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1996
# Whom: simonm@dcs.gla.ac.uk
#
-# $Id: Makefile,v 1.6 1997/11/28 14:55:42 jseger Exp $
+# $Id: Makefile,v 1.7 1998/06/11 02:44:04 mph Exp $
#
DISTNAME= cgoban-1.9.2
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://igs.nuri.net/Go/igs_clients/Unix/
MAINTAINER= simonm@dcs.gla.ac.uk
GNU_CONFIGURE= yes
-USE_X11= yes
+USE_X_PREFIX= yes
ALL_TARGET=
MAN6= cgoban.6
diff --git a/games/gemdropx/Makefile b/games/gemdropx/Makefile
index 2959e0584b8c..470dba20edc0 100644
--- a/games/gemdropx/Makefile
+++ b/games/gemdropx/Makefile
@@ -3,7 +3,7 @@
# Date created: 9 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/04/27 04:48:03 mph Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:24:38 asami Exp $
#
DISTNAME= gemdropx
@@ -14,7 +14,7 @@ MASTER_SITES= http://zippy.sonoma.edu/kendrick/nbs/unix/x/gemdropx/
MAINTAINER= andy@icc.surw.chel.su
MAKEFILE= makefile
-USE_X11= yes
+USE_X_PREFIX= yes
do-install:
@ ${INSTALL_PROGRAM} ${WRKSRC}/gemdropx ${PREFIX}/bin
diff --git a/games/icbm3d/Makefile b/games/icbm3d/Makefile
index 418d8445d398..daac3ae759fb 100644
--- a/games/icbm3d/Makefile
+++ b/games/icbm3d/Makefile
@@ -3,7 +3,7 @@
# Date created: 20 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/03/28 15:22:36 steve Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:24:40 asami Exp $
#
DISTNAME= icbm3d.0.3
@@ -14,7 +14,7 @@ MASTER_SITES= http://zippy.sonoma.edu/kendrick/nbs/unix/x/icbm3d/
MAINTAINER= andy@icc.surw.chel.su
MAKEFILE= makefile
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/icbm3d
do-install:
diff --git a/games/imaze/Makefile b/games/imaze/Makefile
index 7726c06dfea4..d8342aa4177f 100644
--- a/games/imaze/Makefile
+++ b/games/imaze/Makefile
@@ -3,7 +3,7 @@
# Date created: 27. April 1996
# Whom: Ronald Kuehn <kuehn@rz.tu-clausthal.de>
#
-# $Id$
+# $Id: Makefile,v 1.8 1996/12/19 05:10:13 asami Exp $
#
DISTNAME= imaze
@@ -22,7 +22,7 @@ LIB_DEPENDS= xview\\.3\\.2:${PORTSDIR}/x11/xview-lib
.endif
EXTRACT_ONLY= imaze1.3.tar.Z
-USE_X11= yes
+USE_X_PREFIX= yes
post-extract:
@${CP} ${FILESDIR}/Makefile ${WRKDIR}/imaze/Makefile
diff --git a/games/libshhcards/Makefile b/games/libshhcards/Makefile
index da44effb62ae..689ed4a29919 100644
--- a/games/libshhcards/Makefile
+++ b/games/libshhcards/Makefile
@@ -3,7 +3,7 @@
# Date created: 12 April 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/05/02 02:35:47 mph Exp $
+# $Id: Makefile,v 1.1.1.1 1998/05/02 18:02:43 mph Exp $
#
DISTNAME= shhcards-1.0.3
@@ -15,7 +15,7 @@ MASTER_SITES= http://www.computas.no/users/shh/pub-unix/files/ \
MAINTAINER= andy@icc.surw.chel.su
USE_GMAKE= yes
-USE_X11= yes
+USE_X_PREFIX= yes
do-install:
@ ${INSTALL_DATA} ${WRKSRC}/shhcards.h ${PREFIX}/include
diff --git a/games/maelstrom/Makefile b/games/maelstrom/Makefile
index 025ab0ffbc61..1ce9372bf3e2 100644
--- a/games/maelstrom/Makefile
+++ b/games/maelstrom/Makefile
@@ -3,7 +3,7 @@
# Date created: 13 May 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.2 1998/05/17 23:09:43 mph Exp $
+# $Id: Makefile,v 1.3 1998/07/27 23:24:42 asami Exp $
#
DISTNAME= Maelstrom-1.4.3-L2.0.6-src
@@ -15,7 +15,7 @@ MAINTAINER= andy@icc.surw.chel.su
LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/Maelstrom
do-configure:
diff --git a/games/pp/Makefile b/games/pp/Makefile
index 0494ae100033..f6e4a0adedd6 100644
--- a/games/pp/Makefile
+++ b/games/pp/Makefile
@@ -3,7 +3,7 @@
# Date created: 21 May 1998
# Whom: Andrey Zakhvatov
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/08/01 05:00:13 nectar Exp $
#
DISTNAME= pp-0.01
@@ -17,7 +17,7 @@ MAINTAINER= andy@icc.surw.chel.su
LIB_DEPENDS= qt\\.1\\.:${PORTSDIR}/x11/qt
BUILD_DEPENDS= moc:${PORTSDIR}/x11/qt
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/ppsrc
pre-build:
diff --git a/games/spellcast/Makefile b/games/spellcast/Makefile
index feb21f9e837f..3d6b58577591 100644
--- a/games/spellcast/Makefile
+++ b/games/spellcast/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 June 1998
# Whom: Andrey Zakhvatov
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/07/31 19:32:38 nectar Exp $
#
DISTNAME= spellcast-1.1
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= games/multiplayer
MAINTAINER= andy@icc.surw.chel.su
-USE_X11= yes
+USE_X_PREFIX= yes
MAN6= spellcast.6
do-install:
diff --git a/games/xabacus/Makefile b/games/xabacus/Makefile
index eb4ae32b5d2a..9665679acb1c 100644
--- a/games/xabacus/Makefile
+++ b/games/xabacus/Makefile
@@ -3,7 +3,7 @@
# Date created: 3 May 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/05/05 01:25:23 mph Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:24:48 asami Exp $
#
DISTNAME= xabacus-5.4.4
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= applications
MAINTAINER= andy@icc.surw.chel.su
GNU_CONFIGURE= yes
-USE_X11= yes
+USE_X_PREFIX= yes
REQUIRES_MOTIF= yes
WRKSRC= ${WRKDIR}/xabacus
diff --git a/games/xbl/Makefile b/games/xbl/Makefile
index add625544f85..5c51021a0d8d 100644
--- a/games/xbl/Makefile
+++ b/games/xbl/Makefile
@@ -3,7 +3,7 @@
# Date created: May 25 1997
# Whom: pgs (original)
#
-# $Id: Makefile,v 1.1.1.1 1997/06/04 01:38:15 asami Exp $
+# $Id: Makefile,v 1.2 1998/02/20 18:39:48 steve Exp $
#
DISTNAME= xbl-1.0h
@@ -13,7 +13,7 @@ EXTRACT_SUFX= .tar.Z
MAINTAINER= giffunip@asme.org
-USE_X11= yes
+USE_X_PREFIX= yes
HAS_CONFIGURE= yes
MANN= xbl.n
diff --git a/games/xbomb/Makefile b/games/xbomb/Makefile
index a9731db94eb0..0754e3769596 100644
--- a/games/xbomb/Makefile
+++ b/games/xbomb/Makefile
@@ -3,7 +3,7 @@
# Date created: 20 Feb 1998
# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
#
-# $Id: Makefile,v 1.1.1.1 1998/02/20 09:31:36 tg Exp $
+# $Id: Makefile,v 1.2 1998/02/20 09:49:29 tg Exp $
#
DISTNAME= xbomb-2.1
@@ -13,7 +13,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= ports@FreeBSD.ORG
-USE_X11= yes
+USE_X_PREFIX= yes
MAN6= xbomb.6
post-install:
diff --git a/games/xchain/Makefile b/games/xchain/Makefile
index c9cf6064761e..33ed41bf2015 100644
--- a/games/xchain/Makefile
+++ b/games/xchain/Makefile
@@ -3,7 +3,7 @@
# Date created: 13 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/04/27 04:36:16 mph Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:24:51 asami Exp $
#
DISTNAME= xchain_1.0-2
@@ -15,7 +15,7 @@ MAINTAINER= andy@icc.surw.chel.su
RUN_DEPENDS= wish8.0:${PORTSDIR}/x11/tk80
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/xchain-1.0
MAN6= xchain.6
diff --git a/games/xcogitate/Makefile b/games/xcogitate/Makefile
index 6434a7a49252..3bf5c1c5e0bb 100644
--- a/games/xcogitate/Makefile
+++ b/games/xcogitate/Makefile
@@ -3,7 +3,7 @@
# Date created: 15 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.2 1998/04/28 03:30:19 mph Exp $
+# $Id: Makefile,v 1.3 1998/07/27 23:24:53 asami Exp $
#
DISTNAME= xcogitate-1.02
@@ -14,7 +14,7 @@ MAINTAINER= andy@icc.surw.chel.su
LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/XCOGITATE_SOURCE
do-build:
diff --git a/games/xconq/Makefile b/games/xconq/Makefile
index 1135bad6e4e9..4397bee5d0dc 100644
--- a/games/xconq/Makefile
+++ b/games/xconq/Makefile
@@ -3,7 +3,7 @@
# Date created: 2 Jun 1998
# Whom: Don Croyle <croyle@gelemna.ft-wayne.in.us>
#
-# $Id: Makefile,v 1.1.1.1 1998/06/07 11:03:06 dburr Exp $
+# $Id: Makefile,v 1.2 1998/07/05 23:08:31 steve Exp $
#
DISTNAME= xconq-7.2.2
@@ -17,7 +17,7 @@ LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-xpm
-USE_X11= yes
+USE_X_PREFIX= yes
MAN6= xconq.6 cconq.6
diff --git a/games/xgalaga/Makefile b/games/xgalaga/Makefile
index 90a8ddbfbacd..bea6a4090ead 100644
--- a/games/xgalaga/Makefile
+++ b/games/xgalaga/Makefile
@@ -3,7 +3,7 @@
# Date created: 27 August 1995
# Whom: asami
#
-# $Id: Makefile,v 1.6 1997/12/25 22:29:20 asami Exp $
+# $Id: Makefile,v 1.7 1998/05/28 07:39:14 tg Exp $
#
DISTNAME= xgalaga-2.0
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.ORG
LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
HAS_CONFIGURE= yes
-USE_X11= yes
+USE_X_PREFIX= yes
# xgalaga has a very strange usage of these variables...
CONFIGURE_ARGS= --prefix=${X11BASE}/lib/X11/xgalaga \
--exec_prefix=${X11BASE}/bin
diff --git a/games/xjumpjump/Makefile b/games/xjumpjump/Makefile
index dd3c659b59d9..66f475a7cfe0 100644
--- a/games/xjumpjump/Makefile
+++ b/games/xjumpjump/Makefile
@@ -3,7 +3,7 @@
# Date created: 9 April 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/04/24 01:54:53 mph Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:24:57 asami Exp $
#
DISTNAME= xjumpjump
@@ -16,7 +16,7 @@ MAINTAINER= andy@icc.surw.chel.su
LIB_DEPENDS= xforms\\.0\\.:${PORTSDIR}/x11/xforms
-USE_X11= yes
+USE_X_PREFIX= yes
pre-build:
@ ${RM} ${WRKSRC}/xjumpjump
diff --git a/games/xlines/Makefile b/games/xlines/Makefile
index 9c0c99ffce53..1f83e4ff4f5c 100644
--- a/games/xlines/Makefile
+++ b/games/xlines/Makefile
@@ -3,7 +3,7 @@
# Date created: 11 February 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.2 1998/07/11 00:39:24 steve Exp $
+# $Id: Makefile,v 1.3 1998/07/27 23:25:03 asami Exp $
#
DISTNAME= xlines
@@ -16,7 +16,7 @@ MAINTAINER= andy@icc.surw.chel.su
LIB_DEPENDS= qt\\.1\\.:${PORTSDIR}/x11/qt
BUILD_DEPENDS= moc:${PORTSDIR}/x11/qt
-USE_X11= yes
+USE_X_PREFIX= yes
NO_WRKSUBDIR= yes
pre-build:
diff --git a/games/xmastermind/Makefile b/games/xmastermind/Makefile
index bfde725c9b71..c5fa408f404b 100644
--- a/games/xmastermind/Makefile
+++ b/games/xmastermind/Makefile
@@ -3,7 +3,7 @@
# Date created: 23 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/05/18 14:18:40 tg Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:25:04 asami Exp $
#
DISTNAME= xmastermind-0.1
@@ -15,7 +15,7 @@ MAINTAINER= andy@icc.surw.chel.su
LIB_DEPENDS= xforms\\.0\\.:${PORTSDIR}/x11/xforms
-USE_X11= yes
+USE_X_PREFIX= yes
do-install:
@ ${INSTALL_PROGRAM} ${WRKSRC}/xmastermind ${PREFIX}/bin
diff --git a/games/xminehunter/Makefile b/games/xminehunter/Makefile
index 7f3fbecfd370..2afc0c9c8724 100644
--- a/games/xminehunter/Makefile
+++ b/games/xminehunter/Makefile
@@ -3,7 +3,7 @@
# Date created: 09 January 1997
# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
#
-# $Id: Makefile,v 1.3 1997/02/13 10:21:24 asami Exp $
+# $Id: Makefile,v 1.4 1997/02/21 15:41:27 tg Exp $
#
DISTNAME= xminehunter-0.4
@@ -15,7 +15,7 @@ MAINTAINER= tg@FreeBSD.ORG
LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/xminehunter
REQUIRES_MOTIF= yes
ALL_TARGET= xminehunter
diff --git a/games/xneko/Makefile b/games/xneko/Makefile
index bb739918d3f1..60095a5a522b 100644
--- a/games/xneko/Makefile
+++ b/games/xneko/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 December 1995
# Whom: markm
#
-# $Id: Makefile,v 1.6 1997/03/12 08:21:35 asami Exp $
+# $Id: Makefile,v 1.7 1998/07/27 23:25:06 asami Exp $
#
DISTNAME= xneko
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://ftp.cdrom.com/pub/bsd-sources/4.4BSD-Lite/usr/src/games/
MAINTAINER= markm@FreeBSD.ORG
-USE_X11= yes
+USE_X_PREFIX= yes
IGNOREFILES= ${DISTFILES}
WRKSRC= ${WRKDIR}/pub/bsd-sources/4.4BSD-Lite/usr/src/games/xneko
diff --git a/games/xnibbles/Makefile b/games/xnibbles/Makefile
index e38c3c4d9d52..ed0d2190416a 100644
--- a/games/xnibbles/Makefile
+++ b/games/xnibbles/Makefile
@@ -3,7 +3,7 @@
# Date created: 2 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.2 1998/03/16 03:19:02 hoek Exp $
+# $Id: Makefile,v 1.3 1998/07/27 23:25:09 asami Exp $
#
DISTNAME= xnibbles-1.0BETA3
@@ -17,7 +17,7 @@ LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
ALL_TARGET= linux
USE_GMAKE= yes
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/xnibbles
MAN6= xnibbles.6
diff --git a/games/xothello/Makefile b/games/xothello/Makefile
index 4fef4d26172b..50e945d324ab 100644
--- a/games/xothello/Makefile
+++ b/games/xothello/Makefile
@@ -3,7 +3,7 @@
# Date created: 31 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/04/24 02:08:53 mph Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:25:15 asami Exp $
#
DISTNAME= xothello
@@ -18,7 +18,7 @@ LIB_DEPENDS= xforms\\.0\\.:${PORTSDIR}/x11/xforms
NO_CDROM= Possible trademark infringement
-USE_X11= yes
+USE_X_PREFIX= yes
pre-build:
@ ${RM} ${WRKSRC}/xothello
diff --git a/games/xpat2/Makefile b/games/xpat2/Makefile
index 6eeab06e1ebd..a0bc883c3593 100644
--- a/games/xpat2/Makefile
+++ b/games/xpat2/Makefile
@@ -3,7 +3,7 @@
# Date created: 5 March 1997
# Whom: Matthew Hunt <mph@pobox.com>
#
-# $Id: Makefile,v 1.3 1997/09/07 02:54:16 max Exp $
+# $Id: Makefile,v 1.4 1998/04/17 23:26:24 mph Exp $
#
DISTNAME= xpat2-1.04
@@ -14,7 +14,7 @@ EXTRACT_SUFX= -src.tar.gz
MAINTAINER= mph@freebsd.org
-USE_X11= yes
+USE_X_PREFIX= yes
MAN6= xpat2.6
post-install:
diff --git a/games/xrisk/Makefile b/games/xrisk/Makefile
index 6ed0aae4195e..05aa134c586e 100644
--- a/games/xrisk/Makefile
+++ b/games/xrisk/Makefile
@@ -3,7 +3,7 @@
# Date created: 4 Jan 1995
# Whom: swallace
#
-# $Id: Makefile,v 1.9 1996/12/08 01:44:40 max Exp $
+# $Id: Makefile,v 1.10 1997/01/03 09:37:42 obrien Exp $
#
DISTNAME= xrisk-2.13
@@ -13,7 +13,7 @@ EXTRACT_SUFX= .tar.Z
MAINTAINER= swallace@FreeBSD.org
-USE_X11= yes
+USE_X_PREFIX= yes
RESTRICTED= "Possible trademark infringement"
.include <bsd.port.mk>
diff --git a/games/xroach/Makefile b/games/xroach/Makefile
index ecdef0890091..96094ee6b66e 100644
--- a/games/xroach/Makefile
+++ b/games/xroach/Makefile
@@ -3,7 +3,7 @@
# Date created: 22 December 1995
# Whom: markm
#
-# $Id: Makefile,v 1.6 1997/03/12 08:21:18 asami Exp $
+# $Id: Makefile,v 1.7 1998/07/27 23:25:22 asami Exp $
#
DISTNAME= xroach
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://ftp.cdrom.com/pub/bsd-sources/4.4BSD-Lite/usr/src/games/
MAINTAINER= markm@FreeBSD.ORG
-USE_X11= yes
+USE_X_PREFIX= yes
IGNOREFILES= ${DISTFILES}
WRKSRC= ${WRKDIR}/pub/bsd-sources/4.4BSD-Lite/usr/src/games/xroach
diff --git a/games/xroads/Makefile b/games/xroads/Makefile
index 2899c2123de5..cc916c5e06e9 100644
--- a/games/xroads/Makefile
+++ b/games/xroads/Makefile
@@ -3,7 +3,7 @@
# Date created: 21 June 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/07/02 06:42:45 tg Exp $
+# $Id: Makefile,v 1.2 1998/07/05 11:40:46 asami Exp $
#
DISTNAME= xroads-v0.1.5
@@ -15,7 +15,7 @@ MASTER_SITES= http://www.geocities.com/SiliconValley/Way/1795/ \
MAINTAINER= andy@icc.surw.chel.su
-USE_X11= yes
+USE_X_PREFIX= yes
do-install:
@ ${INSTALL_PROGRAM} ${WRKSRC}/xroads ${PREFIX}/bin
diff --git a/games/xshisen/Makefile b/games/xshisen/Makefile
index 5fc307dd2d5d..361cdb72e94f 100644
--- a/games/xshisen/Makefile
+++ b/games/xshisen/Makefile
@@ -3,7 +3,7 @@
# Date created: 9 Oct 1996
# Whom: Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
#
-# $Id: Makefile,v 1.6 1997/03/06 04:54:41 asami Exp $
+# $Id: Makefile,v 1.7 1997/11/20 02:10:57 fenner Exp $
#
DISTNAME= xshisen-1.36
@@ -16,7 +16,7 @@ LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
# runs fine on ssh connection
#IS_INTERACTIVE= YES # Has to create an app-defaults file
-USE_X11= YES
+USE_X_PREFIX= YES
GNU_CONFIGURE= YES
#CONFIGURE_ARGS=--enable-japanese=euc #Japanese char set euc, jis sjis
MAN6= xshisen.6
diff --git a/games/xshogi/Makefile b/games/xshogi/Makefile
index 6fb70c045187..d0507575d454 100644
--- a/games/xshogi/Makefile
+++ b/games/xshogi/Makefile
@@ -3,7 +3,7 @@
# Date created: 20 October 1996
# Whom: Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
#
-# $Id: Makefile,v 1.1.1.1 1996/11/17 11:53:34 asami Exp $
+# $Id: Makefile,v 1.2 1997/01/03 09:26:34 obrien Exp $
#
DISTNAME= xshogi-1.2p03
@@ -15,7 +15,7 @@ MAINTAINER= Nakai@Mlab.t.u-tokyo.ac.jp
RUN_DEPENDS= ${LOCALBASE}/libexec/gnushogix:${PORTSDIR}/games/gnushogi
-USE_X11= yes
+USE_X_PREFIX= yes
MAKEFILE= Makefile.custom
MAN6= xshogi.6
diff --git a/games/xsok/Makefile b/games/xsok/Makefile
index 5d374af8384e..46e23293f023 100644
--- a/games/xsok/Makefile
+++ b/games/xsok/Makefile
@@ -3,7 +3,7 @@
# Date created: 07 Feb 1998
# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/02/09 08:10:57 tg Exp $
#
DISTNAME= xsok-1.02
@@ -17,7 +17,7 @@ MAINTAINER= ports@FreeBSD.ORG
LIB_DEPENDS= Xpm\\.4:${PORTSDIR}/graphics/xpm
-USE_X11= yes
+USE_X_PREFIX= yes
MAN6= xsok.6x
post-install:
diff --git a/games/xtris/Makefile b/games/xtris/Makefile
index 664e0b9c4f9f..626e1b759d25 100644
--- a/games/xtris/Makefile
+++ b/games/xtris/Makefile
@@ -3,7 +3,7 @@
# Date created: 24. Sep 97
# Whom: sec@42.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/01/25 22:29:34 steve Exp $
#
DISTNAME= xtris-1.15
@@ -15,7 +15,7 @@ MAINTAINER= sec@42.org
RESTRICTED= "Possible trademark infringement"
WRKSRC= ${WRKDIR}/xtris
-USE_X11= yes
+USE_X_PREFIX= yes
MAN6= xtris.6 xtserv.6 xtbot.6
.include <bsd.port.mk>
diff --git a/games/xtruco/Makefile b/games/xtruco/Makefile
index a1d054cecfa9..5a9f9c64079f 100644
--- a/games/xtruco/Makefile
+++ b/games/xtruco/Makefile
@@ -3,7 +3,7 @@
# Date created: 14 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/03/15 17:11:15 jseger Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:25:31 asami Exp $
#
DISTNAME= xtruco
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= games
MAINTAINER= andy@icc.surw.chel.su
-USE_X11= yes
+USE_X_PREFIX= yes
do-install:
@ ${INSTALL_PROGRAM} ${WRKSRC}/xtruco ${PREFIX}/bin
diff --git a/games/xvmahjongg/Makefile b/games/xvmahjongg/Makefile
index 0c2a11e7a813..f847712c054b 100644
--- a/games/xvmahjongg/Makefile
+++ b/games/xvmahjongg/Makefile
@@ -3,7 +3,7 @@
# Date created: 21 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/05/14 07:11:06 tg Exp $
+# $Id: Makefile,v 1.2 1998/07/27 23:25:33 asami Exp $
#
DISTNAME= xvmahjongg2.1
@@ -19,7 +19,7 @@ LIB_DEPENDS= xview\\.3\\.2:${PORTSDIR}/x11/xview-lib \
olgx\\.3\\.2:${PORTSDIR}/x11/xview-lib
ALL_TARGET= mahjongg.swap
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/mahjongg2.1
MAN6= xvmahjongg.6
diff --git a/games/xworm/Makefile b/games/xworm/Makefile
index 6727a0b7fe91..07d669f21e87 100644
--- a/games/xworm/Makefile
+++ b/games/xworm/Makefile
@@ -3,7 +3,7 @@
# Date created: 18 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.1.1.1 1998/07/04 19:31:54 steve Exp $
+# $Id: Makefile,v 1.2 1998/07/05 11:41:43 asami Exp $
#
DISTNAME= xworm102
@@ -14,7 +14,7 @@ MASTER_SITES= http://www.ekran.no/archive/x/
MAINTAINER= andy@icc.surw.chel.su
ALL_TARGET= freebsd
-USE_X11= yes
+USE_X_PREFIX= yes
WRKSRC= ${WRKDIR}/XWorm
do-install: