aboutsummaryrefslogtreecommitdiff
path: root/graphics/GraphicsMagick13/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/GraphicsMagick13/Makefile')
-rw-r--r--graphics/GraphicsMagick13/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/graphics/GraphicsMagick13/Makefile b/graphics/GraphicsMagick13/Makefile
index 5e8a30774707..7812114e3655 100644
--- a/graphics/GraphicsMagick13/Makefile
+++ b/graphics/GraphicsMagick13/Makefile
@@ -22,8 +22,7 @@ CONFLICTS= GraphicsMagick-1.[12].*
LIB_DEPENDS= freetype:${PORTSDIR}/print/freetype2 \
jbig:${PORTSDIR}/graphics/jbigkit \
wmflite:${PORTSDIR}/graphics/libwmf \
- xml2:${PORTSDIR}/textproc/libxml2 \
- ltdl:${PORTSDIR}/devel/libltdl22
+ xml2:${PORTSDIR}/textproc/libxml2
OTHERGRAPHICS= jasper jpeg lcms png tiff
LIB_DEPENDS+= ${OTHERGRAPHICS:C|(.+)|\1:${PORTSDIR}/graphics/\1|}
@@ -36,7 +35,7 @@ OPTIONS= Q8BIT "Use 8-bit pixels (speed) instead of 16 (quality)" off \
TESTS "Run bundled self-tests after build" on
USE_ICONV= yes
-USE_AUTOTOOLS= libtool
+USE_AUTOTOOLS= libtool libltdl
USE_BZIP2= yes
USE_GHOSTSCRIPT=yes
GNU_CONFIGURE= yes