aboutsummaryrefslogtreecommitdiff
path: root/graphics/evas-loader-pmaps/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/evas-loader-pmaps/Makefile')
-rw-r--r--graphics/evas-loader-pmaps/Makefile12
1 files changed, 4 insertions, 8 deletions
diff --git a/graphics/evas-loader-pmaps/Makefile b/graphics/evas-loader-pmaps/Makefile
index 372663ad1c5e..1d5568643d30 100644
--- a/graphics/evas-loader-pmaps/Makefile
+++ b/graphics/evas-loader-pmaps/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= loader-pmaps
-PORTVERSION= 1.7.6.1
+PORTVERSION= 1.7.7
CATEGORIES= graphics enlightenment
MASTER_SITES= http://download.enlightenment.fr/releases/ \
LOCAL/gblach/e17/
@@ -17,12 +17,8 @@ LICENSE= BSD
DIST_SUBDIR= e17
USE_BZIP2= yes
GNU_CONFIGURE= yes
-USES= pkgconfig
-MYMAKE= ${MAKE}
-.if defined(.PARSEDIR)
USE_GMAKE= yes
-MYMAKE= ${GMAKE}
-.endif
+USES= pkgconfig
USE_EFL= evas librt_hack libtool_hack
USE_LDCONFIG= yes
@@ -38,11 +34,11 @@ post-patch:
${MAKEDIRS:S,$,/Makefile.in,}
do-build:
- @(for DIR in ${MAKEDIRS}; do cd $${DIR}; ${SETENV} ${MAKE_ENV} ${MYMAKE} \
+ @(for DIR in ${MAKEDIRS}; do cd $${DIR}; ${SETENV} ${MAKE_ENV} ${GMAKE} \
${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${ALL_TARGET}; done)
do-install:
- @(for DIR in ${MAKEDIRS}; do cd $${DIR}; ${SETENV} ${MAKE_ENV} ${MYMAKE} \
+ @(for DIR in ${MAKEDIRS}; do cd $${DIR}; ${SETENV} ${MAKE_ENV} ${GMAKE} \
${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} ${INSTALL_TARGET}; done)
.include <bsd.port.mk>